Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > DS and Fine dont show in parts  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Leo from DK
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Leo from DKAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2012
Total Posts : 52
 
   Posted 8/28/2016 6:11 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
The repeating sign (regardless of which chosen) do not show up in my parts only in the score!
On the parts, I can see the "anchor" mark but not the graphic sign!
The technics works, It jumps and don't jump where i should!

I'm afreid that I've been there before, some four years back! At that time it was a forgotten check mark in the "Options" menu during an update!

I have searched for something wrong but found nothing out of the ordinary, except the missing signs!

So -is there anything I should mark in a "settings" annywhere for showing the repeating signs.


Leo from DK

Finale 2014,5
Windows 10

Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 8/28/2016 10:12 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Leo,

Please attach a (small) Finale sample document so we can take a look at, what might be causing the problem.
Otherwise, we can only guess.

Here is a guess - a “shot in the dark”:

You can use the Staff Tool to make repeats show only in the score, and not in the parts.

Often this is done via a custom staff style, using the fact that a staff style can be applied to
- both the score and the linked part,
- only the score,
- only the linked part

I would -

1) examine the Staff Attributes of each staff (Staff Tool, double-click the staff).

2) In the Staff menu, enable the options “Show Staff Styles” and “Show Staff Style Names”.
NB:
You must be in the Staff Tool to see the staff styles and staff style names shown.
Now try to view the score, and try to view the linked part.

Peter


Mac Finale, 2012c, 2014d & 2014.5, Dolet 6.6 plug-in, Mac OS X 10.9.5, iMac Intel Core i7, 2.93 GHz, 16 GB RAM

Back to Top

Leo from DK
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Leo from DKAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2012
Total Posts : 52
 
   Posted 8/28/2016 10:32 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Here is my Score, it works when I play it, but DS al Fine and Fine are missing


Leo from DK

Finale 2014,5
Windows 10



File Attachment :
Score.musx   108KB (application/octet-stream)
This file has been downloaded 174 time(s).
Back to Top

**Rimas G.
Registered Member



Click to send **Rimas G. email.Personal Homepage Not AvailableSend a Private Message to **Rimas G.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2004
Total Posts : 469
 
   Posted 8/28/2016 11:11 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
open Score, go to Staff Tool> Staff atributes and And mark each stave "Endings & Text repeats".


**Rimas G.


Win10 home 64bit/8GB RAM/Fin2014.5/Casio CDP-200R/Steinberg CI 1

Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 8/28/2016 12:10 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
… or work smarter, and use the plug-in Global Staff Attributes to do all the staves “at one fell swoop”.

Peter

PS
I would use the Rebeam utility to fix the incorrect beaming.


Mac Finale, 2012c, 2014d & 2014.5, Dolet 6.6 plug-in, Mac OS X 10.9.5, iMac Intel Core i7, 2.93 GHz, 16 GB RAM

Back to Top

Leo from DK
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Leo from DKAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2012
Total Posts : 52
 
   Posted 8/29/2016 2:16 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks guys
As always yourw the best!


Leo from DK

Finale 2014,5
Windows 10

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, August 17, 2022 6:04 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads