Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > I got a new one!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Bill Sveglini
Registered Member



Click to send Bill Sveglini email.Personal Homepage Not AvailableSend a Private Message to Bill SvegliniAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2002
Total Posts : 775
 
   Posted 9/8/2016 9:54 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Today I tried to print a 4 page single sided quartet. My printer printed 3 pages and stopped. I tried again. Same result. I then tried to print 4 copies of a rhythm exercise. One copy printed. When Finale show the screen where there is a green line moving left to right where it is sending the information to the computer, the green line isn't going all the way to the right. Like it can't send the whole print job. Here it gets more nuts. BOTH my workstation and laptop are doing the same thing. Is this a printer thing or have both my computers been corrupted some how. Printer is a HP 3015 Duplexing Laserjet. Help someone!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Be well to all and have a great day. Bill, Alias the old guy


Bill Sveglini - Desktop PC- Finale 2012b - TG Tools Pro- Garritan Personal Orchestra - PC with multiple Quad core Boards - 32 gigs of Ram - 24 in. Monitor - 2 x 1TB Drives - Creative XFi sound - Windows 7 Home Premium
Laptop HP Quad core with 16 gigs of ram, Windows 7 Home Premium
FCOF=Finale Challenged Old Fart

Back to Top

Mike Rosen
himself



Email Address Not AvailableClick to visit Mike Rosen's website.Send a Private Message to Mike RosenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2006
Total Posts : 14146
 
   Posted 9/8/2016 9:58 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Bill,
Can you print to a PDF?



Mike Rosen
www.specialmillwork.com

Bass with Choir of the Sound www.choirofthesound.org
Volunteer copyist (The Gang of Twelve) for the Barbershop Harmony Society
FINALE TIPS at www.specialmillwork.com/finale-tips-and-tricks/index.html

Finale 2014.5 on El Capitan
Simple Entry, QWERTY keyboard, numberpad. That's my system, and I'm stickin' to it.

"As a musician, he's a damn fine woodworker."

Back to Top

Daz
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DazAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2006
Total Posts : 1723
 
   Posted 9/8/2016 10:22 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Bill

Could it be related to this issue ?

Cheers...


Daz. :o)

------------------------
Finale 2006-2011, Finale 25 - Win7 64 bit
Core2 Duo i7-4790, 16Gb Ram, Soundblaster Z

Back to Top

Bill Sveglini
Registered Member



Click to send Bill Sveglini email.Personal Homepage Not AvailableSend a Private Message to Bill SvegliniAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2002
Total Posts : 775
 
   Posted 9/8/2016 10:22 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I jsut tried to open an older file that I printed the other day. Under file I clicked open and the only thing that appeared on the screen were the right and bottom edges of the music score where the drag bars are. No music at all. I got another file open and when I clicked the mouse cursor on the screen the whole score became one blank white page. Bill


Bill Sveglini - Desktop PC- Finale 2012b - TG Tools Pro- Garritan Personal Orchestra - PC with multiple Quad core Boards - 32 gigs of Ram - 24 in. Monitor - 2 x 1TB Drives - Creative XFi sound - Windows 7 Home Premium
Laptop HP Quad core with 16 gigs of ram, Windows 7 Home Premium
FCOF=Finale Challenged Old Fart

Back to Top

Daz
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DazAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2006
Total Posts : 1723
 
   Posted 9/8/2016 10:43 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Bill

Have you restarted your computer?
Ultimately, you could trash your Finale preferences and see if that makes a difference
Quit Finale
Hold down the Windows key and press R, type in "%appdata%\MakeMusic" (without the quotes) and hit enter.
In the Windows Explorer Window that pops up, enter the "Finale 2012" folder
Delete the files "FINALE.INI" and "FINMIDI.INI"
Restart Finale

Cheers...


Daz. :o)

------------------------
Finale 2006-2011, Finale 25 - Win7 64 bit
Core2 Duo i7-4790, 16Gb Ram, Soundblaster Z

Back to Top

Bill Sveglini
Registered Member



Click to send Bill Sveglini email.Personal Homepage Not AvailableSend a Private Message to Bill SvegliniAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2002
Total Posts : 775
 
   Posted 9/9/2016 12:40 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
My computer guy just did the Microsoft update removal and it is working again. He is taking the laptop home to do it also. Thank you Daz!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! smilewinkgrin


Bill Sveglini - Desktop PC- Finale 2012b - TG Tools Pro- Garritan Personal Orchestra - PC with multiple Quad core Boards - 32 gigs of Ram - 24 in. Monitor - 2 x 1TB Drives - Creative XFi sound - Windows 7 Home Premium
Laptop HP Quad core with 16 gigs of ram, Windows 7 Home Premium
FCOF=Finale Challenged Old Fart

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 9/9/2016 1:13 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Actually, the removal was not necessary, as Microsoft provided a new update to replace the old.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Daz
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DazAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2006
Total Posts : 1723
 
   Posted 9/9/2016 1:32 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi

Zuill said...
Actually, the removal was not necessary, as Microsoft provided a new update to replace the old.

Zuill


Oops..

Sorry, as Zuill pointed out, running Windows Update again would have rectified the issue. blush sorry

Cheers...


Daz. :o)

------------------------
Finale 2006-2011, Finale 25 - Win7 64 bit
Core2 Duo i7-4790, 16Gb Ram, Soundblaster Z

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Sunday, September 25, 2022 4:06 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads