Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Clearing MIDI / playback data  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Edward Windels
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Edward WindelsClick to Add 308 West 103rd Street to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2011
Total Posts : 238
 
   Posted 10/31/2016 5:59 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Large multi-section orchestra piece that I'm building off a template. (Which isn't really a template, it's just the document which I'm saving under the name "template" and then deleting everything.)

The template was created from the first "section" of the piece and then saved with all items cleared. Starting on section two, and trying to play back, the new tempo marking of this section only holds for the first bar, and then starting in the second bar goes deadly slow.

Clearly there's some midi data or something hiding or embedded in the document. I've tried clearing just the MIDI data, but still no luck. Any suggestions?

File Attachment :
Summer Day Part 2.musx   272KB (application/octet-stream)
This file has been downloaded 110 time(s).
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 10/31/2016 10:15 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
You've got hidden Tempo expressions in at least the first 2 measures. I can't say for the rest of the document. Clear tempo expressions from the first 2 measures and then reapply the one you want.

Zuill

P.S.: The attached picture shows all the tempo expressions in the first 2 measures. 3 of them were hidden (not visible). In my revised file, I deleted all but the one you wanted.


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Post Edited (Zuill) : 10/31/2016 10:32:42 PM (GMT-5)


Image Attachment :
Image Preview
Summer Day Part 2 Hidden tempo Expressions.jpg
  14KB (image/pjpeg)
This image has been viewed 77 time(s).

File Attachment :
Summer Day Part 2 Revised.musx   271KB (application/octet-stream)
This file has been downloaded 106 time(s).
Back to Top

Edward Windels
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Edward WindelsClick to Add 308 West 103rd Street to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2011
Total Posts : 238
 
   Posted 11/1/2016 3:23 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Zuill, how did you see these? They don't show up when the Expression tool is active. What's the steps you took to show something like this?

Thanks.
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/1/2016 11:20 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Actually, I saw something similar in a file from another thread recently: a hidden expression (somehow an artifact similar to yours) that was preventing a MM rest from showing. One thing you will notice when you look at the individual files (not in the score) is that all of these extra expressions show up in the first 2 measures of the Bass Marimba part. I found them by copying the whole document and then pasting back into itself. That's when they showed up. I spread them out for the picture, and deleted one that was not a tempo mark.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Saturday, December 7, 2019 2:22 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads