Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Random Pitch Bending on Hyperscribe and Playback  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Merbert - Golden Gate Music
Registered Member

Email Address Not AvailableClick to visit Merbert - Golden Gate Music's website.Send a Private Message to Merbert - Golden Gate MusicAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 88
 
   Posted 11/11/2016 12:33 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I am finally able to show the forum what I am experiencing with Finale 2014.5 for Windows. This is a new problem. Here is a small clip of something I was working on, and how one voice has become unstable. Any ideas or suggestions would be greatly appreciated.

https://www.youtube.com/watch?v=xTtBIQzfIqsl]


Su Buchignani - Music Wrangler - Golden Gate Music
- [color=#800080][color=#800080]

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/11/2016 12:35 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Without having the file to examine, it's hard to know if it is specific to your system or not. Can we examine the file?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Merbert - Golden Gate Music
Registered Member

Email Address Not AvailableClick to visit Merbert - Golden Gate Music's website.Send a Private Message to Merbert - Golden Gate MusicAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 88
 
   Posted 11/11/2016 12:44 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
How do I attached the .musx file? The attachment manager does not permit me to do so.


Su Buchignani - Music Wrangler - Golden Gate Music
- [color=#800080][color=#800080]



File Attachment :
Hello Trio - Violin.musx   99KB (application/octet-stream)
This file has been downloaded 98 time(s).
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/11/2016 12:58 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Try doing it in another browser. I use Google Chrome.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Merbert - Golden Gate Music
Registered Member

Email Address Not AvailableClick to visit Merbert - Golden Gate Music's website.Send a Private Message to Merbert - Golden Gate MusicAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 88
 
   Posted 11/11/2016 2:20 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I'm trying another browser now. Please know that this is a very (VERY!) rough scoring.


Su Buchignani - Music Wrangler - Golden Gate Music
- [color=#800080][color=#800080]



File Attachment :
Hello Trio.musx   134KB (application/octet-stream)
This file has been downloaded 115 time(s).
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/11/2016 2:44 PM (GMT -6)    Quote This PostAlert An Admin About This Post.

As hideous as your youtube presentation is, I don't get the same result in Finale, unless there's something I'm not hearing. I had to save the mp3 at a small sample rate to get it small enough to be uploaded here, so I hope it is of high enough quality to be of help.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"



File Attachment :
Hello Trio 2.mp3   1.01Mb (audio/mpeg)
This file has been downloaded 71 time(s).
Back to Top

Merbert - Golden Gate Music
Registered Member

Email Address Not AvailableClick to visit Merbert - Golden Gate Music's website.Send a Private Message to Merbert - Golden Gate MusicAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 88
 
   Posted 11/11/2016 3:26 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Does this suggest that my Finale program has been corrupted? I changed out my midi cables, thinking that might be the problem, but it did not help things. I have a fairly new M-Audio Keystation that should be fine. I tried a different midi controller and the problem existed.


Su Buchignani - Music Wrangler - Golden Gate Music
- [color=#800080][color=#800080]

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/11/2016 3:35 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Hard to say. I'm not sure how you have things hooked up. Since I don't need MIDI to go back from Finale to my controller, I only have the controller Out to the MIDI In hooked up. See if that configuration helps.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Merbert - Golden Gate Music
Registered Member

Email Address Not AvailableClick to visit Merbert - Golden Gate Music's website.Send a Private Message to Merbert - Golden Gate MusicAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 88
 
   Posted 11/11/2016 6:20 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Actually, I spoke incorrectly, in that my midi controller is simply connected as you described. Still the problem persists. It has been a horrible time for this beautiful custom-built audio computer. It was recently hijacked and held for ransom. I was one of the lucky ones. Despite the loss of about 1000USD, I did get my files back.


Su Buchignani - Music Wrangler - Golden Gate Music
- [color=#800080][color=#800080]

Post Edited (Merbert - Golden Gate Music) : 11/11/2016 5:46:43 PM (GMT-6)

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/12/2016 12:48 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
You might backup your preferences files and then have Finale regenerate them. This may be all that is needed. Another thing: you had MIDI assigned and I changed to Aria. Try that first.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Sunday, December 15, 2019 5:58 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads