Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > (No Subject)
 
Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

HJ
Registered Member



Click to send HJ email.Click to visit HJ's website.Send a Private Message to HJAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2002
Total Posts : 80
 
   Posted 12/24/2016 6:08 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hello:
I have a very strange problem
After having worked without problems since the update of finale 25 a and b, suddenly the sound reproduction does not work, In the score manager appear all the instruments as "missing", and a notice that says "the requested virtual instruments plugin could not be Found ". Once the warning appears, the program does not work and can not be turned off. I am forced to turn off with the interuptor, not by software,

I have tried to reinstall finale 25 and its two updates, without success - on two occasions .. For that reason I can only work with the old 2014 finale.

If a finale file 2014 I try to open with finale 25 disappear the finale instruments and only the smartMusic Soft Synth are seen.

I have tried with the help center instructions but I do not understand the explanations and - in addition - I can not find the .dll file of the VST plug-in as requested:

( Close Finale.
Copy your VST Plug-in's .dll* file to this folder: C:\ProgramData\MakeMusic\Finale\VST Support
open Finale.
Click MIDI/Audio > VST Banks & Effects.
Select your VST Plug-in from the first Bank (Channels 1-16) in the VST Instrument column.)

-----------------------------
In addition to this, 2014 finale is also causing the same problem since today. As I close the program immediately, has not lost the sounds, but has been left with an annoying background sound.
I do not want to reinstall 2014 finale because I have it connected to Garritan GPO 4 and to JABB. If the reinstallation causes Garritan to be disconnected, it is not an easy matter to reconnect it. It is very complicated for me.

Can you help me?
Thanks in advance.
Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 12/24/2016 6:15 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Have you tried rebooting your computer?


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, 32-bit
MIDI input
Finale Transposition Chart

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, October 23, 2017 6:21 PM (GMT -5)
There are a total of 437,650 posts in 63,789 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads