Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Can Finale send MIDI start/stop messages?  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

RoyU
Registered Member

Click to send RoyU email.Personal Homepage Not AvailableSend a Private Message to RoyUAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 17
 
   Posted 1/17/2003 4:43 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I want to use Finale to create numerous wave files that I can edit in an audio editor. I want separate tracks that will play back simultaneously in the audio editor. That means (for my equipment) I must record the same piece several times, once for each separate tracks. Lining up these wave files in the audio editor would be much easier if Finale would send MIDI start and stop messages so that all the wave files are synchronized, but Finale doesn't seem to do that and I can't find any reference to this in the manual. Anyone have ideas?
Back to Top

mrterrywilliams
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to mrterrywilliamsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2002
Total Posts : 68
 
   Posted 1/17/2003 5:27 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Click on Midi and "Send Midi Sync"

Terry
Back to Top

RoyU
Registered Member

Click to send RoyU email.Personal Homepage Not AvailableSend a Private Message to RoyUAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 17
 
   Posted 1/17/2003 5:40 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Thanks, Terry, I tried turning on MIDI sync as you said but it did nothing. Then I searched this forum for "MIDI sync" and found your message from last fall revealing that I must use the 16-bit driver for MIDI sync to work. So now it works just fine, but good grief it's hard to understand why it works in one driver and not the other.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, December 10, 2019 11:05 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads