Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Deselecting rests  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Moxiecat
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MoxiecatAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 3
 
   Posted 10/13/2003 9:40 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I am working with Finale 2004.  I tried to clear measures of default rests.  Went to staff tool and deselected rests and it didn't work.  Wouldn't work on measure numbers also.  It did work on barlines.  Anyone know what is going on here?
Moxiecat
Back to Top

GT
It was some other guy.



Click to send GT email.Personal Homepage Not AvailableSend a Private Message to GTAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2001
Total Posts : 1434
 
   Posted 10/13/2003 10:35 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
In the Staff Attributes box are sections labeled Options and Items to Display. In this case, you need to uncheck Display Rests in Empty Measures in the Options section of the SA box; as you said, these are default whole rests and so don't actually exist. Right now, Finale doesn't see any rests to hide, which is why unchecking Rests in the Items to Display section didn't seem to work. (It will, though, as soon as you enter any music with rests on this staff. Better uncheck that box, unless you really don't want to show any rests.)
 
If unchecking Display Rests in Empty Measures in the SA box didn't work, I'd suspect that the whole rests in this staff are real. Select the Mass Edit tool, click just to the left of the staff to select the entire staff, press Backspace, then try again with the Staff tool.
 
If this still doesn't work, post the file so that we can take a look at it.
 
Cheers,
 
Gary

Post Edited (GT) : 10/13/2003 3:44:37 PM GMT

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 10/13/2003 10:46 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
The staff tool box can hide real rests. They actually grey out unless you change the setting in the view menu not to show hidden rests and notes.

If you want to hide the default rests in any given measure, use the staff style for hide layer 1 and the default whole rests disappear.

Zuill
 
P.S. Gary was adding to his post while I was witing mine. His procedure works best for the whole document. Mine works well for an occasional measure.

Post Edited (Zuill) : 10/13/2003 3:52:38 PM GMT

Back to Top

Moxiecat
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MoxiecatAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 3
 
   Posted 10/13/2003 2:50 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Thanks, got it to work.
Moxiecat
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, December 4, 2020 3:34 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads