Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Is this a bug? or I am configuring something wrong?  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

David Young : chambermusic
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to David Young : chambermusicAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2000
Total Posts : 2694
 
   Posted 2/9/2004 2:08 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Friends,
 
  While preparing some templates over the past few days, I notice an odd behavior with text positioning that I had not noticed with Finale 2002 and Finale 2000 (nor with 2003 and other earlier versions).
 
   I wanted to adjust the positions of right justified running footers in the lower right hand margins of odd numbered pages and the left justified running footers in the lower left hand margins of even numbered pages.  I wanted to be consistent in all my templates, so I wanted the handle to the running footers to be at an exact longitude and latiitude, per the rulers on the side and top.  I was also dragging the page numbers to their designated posiitions.
 
   The oddity was in the dragging.  As I dragged the handle, the text did not drag as much.  It was as though there was an imaginary loose rubber band attaching the handle to the text.  To compensate, I would have to drag the handle quite a bit beyond the intended position so that the text would end up perfectly.  As soon as I refreshed the page, the handle would bounce back into a position in normal relationship to the text.  After several repositionings, the handle, and text lined up perfectly as I wished it to be.  This task had formally worked perfectly with one positioning try, taking only a few seconds.  Now it took several respositionings, taking about 20 to 30 seconds to get right.  No big deal, but it seems like and oddity... a bug.  I did not have any of the "snap to grid" or anything like that turned on.
 
  This oddity does not seem to impact the vertical positioning of text... just the horizontal.  And it did not seem to affect the horizontal positioning of text that was centered... only text that was right or left justified.
 
  Has anyone else noticed this?
 
  David
 


David Young
 
Composer of classical-romantic style chamber and orchestral music.
 
Finale 2.4 through 2004a
PC, windows XP home, 2.4 ghz, 516 RAM

Back to Top

Dan Powers
Registered Member



Click to send Dan Powers email.Personal Homepage Not AvailableSend a Private Message to Dan PowersAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 1343
 
   Posted 2/9/2004 2:57 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I've noticed this on occaision, but it doesn't seem to happen consistently for me. Maybe I just don't notice it much since I usually use the keyboard shortcuts for alignment and justification.


Dan Powers
“Workaholic? Brokers and salesmen are workaholics. Artists are obsessed. There’s a difference.” --Edward Sorel

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 2/9/2004 3:06 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Finale 2004 has many dragging related oddities. You'll notice similar behavior in expressions as well. Part of that has to do with the positioning options for them, but it still has strange and unexpected behavior. Things disappearing and reappearing are part of the phonomena. Ctl-U and Ctl-D behave somewhat erratically in connection to this, and I usually end up doing them 2 or 3 times, or even changing pages and then back to get things to reappear. I like your anology of the rubber band. It does seem to have that quality at times. I believe tech support is already aware of this and hopefully is working on it.

Zuill


"When all is said and done, more is said than done."
 
Finale 2004a, Win 2000 or XP

Back to Top

David Young : chambermusic
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to David Young : chambermusicAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2000
Total Posts : 2694
 
   Posted 2/9/2004 4:41 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Ah, good! It's not just me going crazy.

David


David Young
 
Composer of classical-romantic style chamber and orchestral music.
 
Finale 2.4 through 2004a
PC, windows XP home, 2.4 ghz, 516 RAM

Back to Top

Dick Brodfuehrer
Hack Arranger and C.O.G. (Chief Old Geezer)



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dick BrodfuehrerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2000
Total Posts : 4687
 
   Posted 2/9/2004 4:41 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
David, I've had it happen to me using 2003, but not often enough to see any kind of pattern. But if memory serves --- it has always happened when putting something near the edge/top/bottom of a page making me wonder if I had somehow gotten too far out of the normal working area.


(Currently using: Finale 2003a, Windows 98-2e, TGTools 2.25, and The Glenlivet when I can afford it.)
 
It don't mean a thing if it ain't got that swing!
 

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, August 8, 2022 12:31 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads