Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Smart Shape Metatool  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 8/31/2004 2:02 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
This is not a big issue compared to, say, the tuplet tool bug, but I need confirmation of something.
 
In 2005, Open up the default document, or create a new one with the wizard.
 
In smart shapes, hold letter P and click and drag with the mouse. Do you get a Ped followed by *, or do you get P.M.............?
 
The P.M. should be the Palm Mute, assigned to the leter M. M has no effect as a Metatool.
 
P should be assigned to Pedal.
 
I can manually change this, but it should not work this way.
 
Any one else get this? Tech support says everything works fine there.
I need confirmation as to this. If it is just my computer, then I will live with it.
 
Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win 2000 or XP

Post Edited (Zuill) : 3/10/2005 7:40:34 AM GMT

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 8/31/2004 2:29 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I finally did get a response from Tech support that there is a problem. But any additional info would help. Are there any other different Metatools than what the documentation reports?

Zuill


"When all is said and done, more is said than done."
 
Finale 2004b, 2005, Win 2000 or XP

Back to Top

cliffdzihner
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to cliffdzihnerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 486
 
   Posted 9/1/2004 3:54 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I believe you can reasign these by choosing the custom smartshape thingy and hitting Shift-p, or whatever. Just resave the default doc.
I always forget to resave and then have to do it on every new document.
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 9/1/2004 5:59 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
The problem is the wizard also has the same mis-assigned metatools. I don't believe the default document affects the wizard. I did reassign the metatools (in each document), but I don't think MakeMusic wants the manual to be out of sync with the program.

Zuill


"When all is said and done, more is said than done."
 
Finale 2004b, 2005, Win 2000 or XP

Back to Top

Graeme Gilmore
Registered Member

Click to send Graeme Gilmore email.Personal Homepage Not AvailableSend a Private Message to Graeme GilmoreAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2000
Total Posts : 371
 
   Posted 9/1/2004 8:29 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
The single and double hook dotted line metatools (Y and Z) also don't seem to work properly and I already sent a report about it.


Graeme
 
Finale 2005, Windows XP, TGTools, Forza! Lite

Back to Top

jcraig1
Registered Member

Click to send jcraig1 email.Personal Homepage Not AvailableSend a Private Message to jcraig1AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 842
 
   Posted 9/1/2004 9:47 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
On my setup both the P and the Y or Z metatools work exactly as they should.


Joel Craig
Craig Music Services
New York City

FIN 2004c, FIN 2005, OS 10.3.5
PowerMac G4 dual 867, 768 memory,
Apple 23" Cinema HD Display
Yamaha PSR-530, Edirol UM-2
hp laserjet 2200d, Kensington Turbo Mouse

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 9/1/2004 10:36 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I can confirm the Y and Z deficiency as well. I guess this is one where Mac has it over Windows.

Zuill


"When all is said and done, more is said than done."
 
Finale 2004b, 2005, Win 2000 or XP

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, March 1, 2021 8:32 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads