Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Word extensions won't delete  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Hatley
Registered Member

Email Address Not AvailableClick to visit Hatley's website.Send a Private Message to HatleyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2002
Total Posts : 15
 
   Posted 7/21/2005 1:47 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I have a weird problem with a Mac F2005 file. There are a couple of word extensions that won't delete even though all other word extensions have deleted successfully. I go through the usual procedure: Lyrics Tool>Lyrics Menu>Edit Word Extensions>click on extension handle>Delete. But nothing happens.

I tried deleting the lyrics to which the extensions are attached, but the extensions still stay there, floating in space!

I quit and restarted Finale, but nothing changed.

Anyone else had this problem? I have to suspect that somehow the file has got corrupted.

Derek
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 7/21/2005 1:48 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I sometimes have to drag a handle to the left a bit and then press delete. If that doesn't work, you may want to post the file here.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win 2000 or XP

Back to Top

migman
Registered Member

Click to send migman email.Personal Homepage Not AvailableSend a Private Message to migmanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 2432
 
   Posted 7/21/2005 3:58 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I was curious about this, so I made a new doc with Finale 2005b in OS10.3.9, and I can't even make a word extension. I can open and edit files created with earlier versions, but not with 2005. I tried a default doc, a vocal from the setup wizard, and the SATB template, but all were the same.

Here's a sample I just made. Can anyone make word extensions on this file from their computers?

File Attachment :
Word Ext.mus   66KB (application/octet-stream)
This file has been downloaded 237 time(s).
Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 7/21/2005 4:17 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
No problem.

Peter

File Attachment :
Word Ext-fix.mus   67KB (application/octet-stream)
This file has been downloaded 256 time(s).
Back to Top

migman
Registered Member

Click to send migman email.Personal Homepage Not AvailableSend a Private Message to migmanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 2432
 
   Posted 7/21/2005 4:40 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Peter, I downloaded your file, and I can edit the word extensions on it, but not on new docs. I've tried optimizing, unoptomizing, updating the layout, still nothing. Any ideas.
Back to Top

Bill Stevens
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Bill StevensAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 5408
 
   Posted 7/21/2005 5:21 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
If I turned off Smart Word Extensions I was able to create extensions in Migman's file.

2005b and 10.4.2

Bill Stevens
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 7/21/2005 5:26 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Actually, in migman's file, if you just go into the lyric options window and click OK, they show up.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win 2000 or XP

Back to Top

Bill Stevens
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Bill StevensAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 5408
 
   Posted 7/21/2005 5:35 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Zuill's suggestion didn't work for me, but if I turned off Smart Hyphens the word extension boxes showed up.

Isn't this fun?

Bill
Back to Top

pgburrucker
Registered Member

Click to send pgburrucker email.Personal Homepage Not AvailableSend a Private Message to pgburruckerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 300
 
   Posted 7/21/2005 10:08 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Are the extensions attached to lyrics you entered in a different layer?


Paul B.

Back to Top

Andrew Emmet
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Andrew EmmetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2004
Total Posts : 279
 
   Posted 7/21/2005 10:58 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I sometimes find unwanted word extensions won't go.
I find usually that dragging the handle to the left[twice] until they're gone works.
They can still return, but they seem to give up in the end!!

Andrew


Finale 2004c iMacG5
A cappella choir leader and arranger

Back to Top

migman
Registered Member

Click to send migman email.Personal Homepage Not AvailableSend a Private Message to migmanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 2432
 
   Posted 7/22/2005 8:08 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
billstevens said...
If I turned off Smart Word Extensions I was able to create extensions in Migman's file.

Did you mean to say "turned off Smart Word Extensions," or did you mean switch between automatic and manual in the program options, or actually turn them off? If the latter, where do you turn them off?

I read on the forum a while back that having smart hyphens and word extensions set to automatic would slow down the program, so I changed them to manual. I changed back to automatic, and now my word extensions are available. I also found that if you save a doc with word extensions set to automatic, they will be available, even if you switch back to manual, so I guess this is the solution:

If a doc has no access to word extensions, set them to automatic, save the doc, and if you like, switch back to manual (or not). Either way, you get your word extensions back.

Zuill said...
Actually, in migman's file, if you just go into the lyric options window and click OK, they show up.

If you mean Options>Document Options>Lyrics>Word Extensions, that didn't work for me.
Back to Top

Bill Stevens
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Bill StevensAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 5408
 
   Posted 7/22/2005 8:50 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Migman,

When I say that I am turning off extensions or hyphens:

Options > Document Options > Lyrics

I de-select the box to turn off Smart Hyphens

Then move on to Word Extensions and de-select the box to turn them off.

That's probably what you are doing as well, and we're using different terminology.

Bill
Back to Top

migman
Registered Member

Click to send migman email.Personal Homepage Not AvailableSend a Private Message to migmanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 2432
 
   Posted 7/22/2005 9:39 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
billstevens said...
That's probably what you are doing as well, and we're using different terminology.

Not exactly, but your response lead me to another test.

It seems that if you have:
1. Options>Program Options>View>Update Smart Hyphens and Word Extensions set to Manual, and…
2. Options>Document Options>Lyrics>Use Smart Hyphens checked, and…
3. Options>Document Options>Lyrics>Word Extensions>Use Smart Word Extensions checked…

…you won't be able to edit or create word extensions. What I was saying was that if you go to Options>Program Options>View>Update Smart Hyphens and Word Extensions and set it to Automatic, you get access to the Red word extensions, and you can still have them, even if you change Automatic back to Manual, as long as the doc is saved with Automatic set to on.

What I learned from you is that if you go to Options>Document Options>Lyrics>Word Extensions and uncheck Use Smart Word Extensions, you get access to the Black word extensions. I don't think you need to deselect Options>Document Options>Lyrics>Use Smart Hyphens to get your black word extensions to come back.

I think I will open my Maestro Default doc, and turn off my word extensions, and leave the doc options on manual. Thanks for the help.
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 7/22/2005 9:44 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
migman,

This is very interesting. You did Options>document options>lyrics>OK. I did Lyric tool>lyric options>OK.

When I did it your way, NO extensions. When I did it my way, YES extensions. Try it through the lyric tool and see what happens.

This is an indication of some sort of bug.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win 2000 or XP

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 7/22/2005 10:05 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Further observation:

Lyric tool>lyric options>CANCEL. Then do a manual Update Layout. On my system, this will also cause the extensions to appear. Sounds a little fishy to me.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win 2000 or XP

Back to Top

migman
Registered Member

Click to send migman email.Personal Homepage Not AvailableSend a Private Message to migmanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 2432
 
   Posted 7/22/2005 10:44 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Zuill said...
You did Options>document options>lyrics>OK. I did Lyric tool>lyric options>OK.

Not exactly. Do I remember correctly that you are a Windows user, or am I thinking of someone else? If so, it may be a Mac/Windows difference.

Actually, Options>Document Options>Lyrics and Lyric Tool>Lyric Options gets you to the same window. Either way I get there, hitting OK or Cancel doesn't fix the problem for me. Only by going to the Word Extensions button and unchecking Use Smart Word Extensions can get back my Black word extensions.

Here's another situation. I set program options to manual, make a doc and save it. I set program options to automatic and open the doc. Word extensions are still gone, unless I:

1. Go back to program options and apply manual, then apply automatic (I get the red extensions that way). This seems to be the same as changing from manual to automatic while the doc is open. Or…
2. Go to doc options>lyrics and (while Use Smart Hyphens is still checked), change the three radio buttons to any other setting (mine are on the middle one "Only when…") to something else and hit apply. This brings back the red word extensions. I think this is similar to #1, where automatic is set for the program, but the doc was created under manual, and doing either of these kicks the doc into remembering that automatic is now set.

The Black extensions, seem to override the red ones if doc options>lyrics>word extensions>use smart word extensions is unchecked, regardless of how program options is set.
Back to Top

migman
Registered Member

Click to send migman email.Personal Homepage Not AvailableSend a Private Message to migmanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 2432
 
   Posted 7/22/2005 10:49 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
P.S. Of course you are a Windows user, it's right in your signature. Sorry, and D'oh!
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 7/22/2005 10:52 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I do use Windows. You are correct: you do end up at the same window either way. My observation is that, there are 2 doors to get to that window. I guess there must be different behavior on a PC. When I enter through the Lyric menu (drop down list) it works. When I enter through the Options menu, it doesn't.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win 2000 or XP

Back to Top

Hatley
Registered Member

Email Address Not AvailableClick to visit Hatley's website.Send a Private Message to HatleyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2002
Total Posts : 15
 
   Posted 7/22/2005 11:15 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Wow, I created a monster! Thanks for all the responses.

I have gone through several of the suggestions, and at one point the immovable word extensions did go away, but as soon as I allow extensions to appear again, the immovable ones return. They won't drag, they won't delete.

I have copied my file and pared it down to just the measures with the offending extensions and it is uploaded as BadWordExtensions.mus. I hope someone can help me solve this problem.

Derek

File Attachment :
BadWordExtensions.mus   67KB (application/octet-stream)
This file has been downloaded 228 time(s).
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 7/22/2005 11:29 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
They do seem a bit buggy. However, my first suggetion does work (on a PC anyway). Select Edit Word Extensions and drag them to the left (takes some doing because they are behaving like rubber). When they are pretty short, press delete. That shoul do it. If you remove and then reapply automatic word extensions, you will get them again and have to do it all over.

Zuill
 
P.S.: I got the same result by stretching them way out to the right. They then snapped to a really short length. I then pressed delete. Some kind of bug here.


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win 2000 or XP

Post Edited (Zuill) : 7/22/2005 11:33:12 AM (GMT-5)



File Attachment :
BadWordExtensionsGone.MUS   67KB (application/octet-stream)
This file has been downloaded 243 time(s).
Back to Top

Hatley
Registered Member

Email Address Not AvailableClick to visit Hatley's website.Send a Private Message to HatleyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2002
Total Posts : 15
 
   Posted 7/22/2005 3:32 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Thanks, that sort of works. It ain't great, but I guess it will see me through for now. Definitely seems to be a bug.

Derek
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, January 20, 2020 10:04 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads