Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Multiple measure rests have an additional "tie" like mark I can't remove!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Art Ritchie
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Art RitchieAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2000
Total Posts : 75
 
   Posted 2/20/2006 3:09 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Mac Finale 2005
In multiple measure rests, I'm getting a "tie" type item that I can't remove. I've reloaded the program, especially the fonts, but nothing seems to work. Is this a Finale bug? Or one of the wonderful artifacts from OS 10.4.5?
Image Attachment :
Image Preview
Picture 1.png
  2KB (image/png)
This image has been viewed 88 time(s).

Image Attachment :
Picture 2.png
Picture 2.png   1KB (image/png)
Back to Top

Jetcopy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to JetcopyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2000
Total Posts : 4795
 
   Posted 2/20/2006 3:32 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
The "tie" shape has been assigned to be your multi-measure rest symbol. You'll need to reset the correct shape as the multi-measure rest shape.

JT


G4 Powerbook, OSX 10.4.2, 1.67 mhz, 1.5 gigs ram

Back to Top

Peter West
Registered Member

Click to send Peter West email.Click to visit Peter West's website.Send a Private Message to Peter WestClick to Add p.west@mac.com to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 4272
 
   Posted 2/20/2006 3:59 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
As JT says

to do this, if you can't find it

go to Options>document options> Multi measure rests. At the top of the dialog box is a button to set the shape used for MM rests. Somehow the selection got changed, you need to re-select the correct shape


Peter
Music Publishing Services

*********************
Mac 1.2GHz Dual G4, 1.25GB RAM /OSX.4.4 /20 inch CRT
Finale 2006
Logic Pro 7.1
Yamaha P-150 Electric Piano
MIDIMAN 2x2 interface
berhinger BCF2000 and BCR 2000

Back to Top

Jetcopy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to JetcopyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2000
Total Posts : 4795
 
   Posted 2/20/2006 5:11 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
after the correct shape is globally changed, you'll have to break the multimeasure rest, then re-create it for the change to take affect.

JT


G4 Powerbook, OSX 10.4.2, 1.67 mhz, 1.5 gigs ram

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Sunday, September 25, 2022 5:37 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads