Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Midi interface problem  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

finalebuff
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to finalebuffAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2002
Total Posts : 15
 
   Posted 7/21/2007 4:12 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I just purchased a 24" iMac, finally upgrading my desktop machine after a few years. When trying to start Finale 2007, the MIDI isn't working, so I thought I'd download a new driver for my Midisport 1x1 (M-Audio). I found one that is compatible with the Intel-based macs for system 10.4.9, and downloaded it. The problem occurs when I try to open it, I get an error message that states "the disk image you are opening may be damaged, and may damage your system." I also tried to download the driver on my Powerbook G4 laptop, and got the same error message, so I'm afraid to open it and install!

Any ideas out there?

Thanks -
Back to Top

Brad Pearson
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Brad PearsonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2004
Total Posts : 221
 
   Posted 7/21/2007 7:43 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hey there,

Insert usual disclaimers here about me being no expert...

But, my experience with that particular driver download encountered no problems. I use the same driver for my Radium 61 and Oxygen 8...it's done fine for me. It is a Universal Binary driver, so it is compatible with your 24" iMac. Let me know if you have any other issues with it. Do you know how to set it up in the Audio/Midi Setup Utility?


Brad Pearson
THG Music
Spokane WA
Apple MacBook Pro, 15", 2.33 gHz, 2 gig RAM, OS 10.4.10, Finale 2007c

Back to Top

finalebuff
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to finalebuffAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2002
Total Posts : 15
 
   Posted 7/22/2007 7:14 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Brad - thanks for responding! Yes, I do know how to set it up - the problem is that my MIDI setup doesn't find the Midisport 1x1 when I do a 'scan for devices'. That's why I thought I might need the latest version of the driver since my previous mac was running on a much older version of system X.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Sunday, October 25, 2020 4:30 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads