Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Format Parts Dialog  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

RHall
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to RHallAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2001
Total Posts : 11
 
   Posted 11/1/2007 4:41 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Does anyone know how to turn off the automatic "Fromat Parts Dialog?" I have a student who cannot print what he is seeing on the screen (MacBook, Finale 2007). We have turned off all of the auto matic spacing, layout, etc. but the music still respaces itself when he tries to print (He is utilizing a lot of spacial notation- it is a solo marimba piece utilizing a grand staff). When I check the undo menu it has listed "Undo Format Parts Dialog" and I am not sure how to turn it off.

Thanks in advance.

RHall
Texas State University- San Marcos
Back to Top

Jetcopy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to JetcopyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2000
Total Posts : 4795
 
   Posted 11/1/2007 4:56 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
The Format Parts Dialog box is one that comes up when compiling a PS listing. Are you sure that's the box he's seeing? The only time auto spacing happens for me is when I have automatic music spacing and/or automatic update layout checked. Make sure both of those items are unchecked.

JT


G4 Powerbook, OSX 10.4.8, 1.67 GHz, 1.5 GB ram

Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 11/1/2007 6:32 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Just a shot in the dark:

Could the culprit be the option "Update Automatically" in Document Options - Multimeasure Rests?

Peter


Mac Finale 2006d, 2007c & 2008, Dolet 3.5 plug-in, Mac OS X 10.4.10, iMac Intel Core 2 Duo, 2.16 GHz, 2 GB RAM

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, November 20, 2019 9:41 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads