Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Midi Keyboard - can't hear it?  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Sasha.
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Sasha.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2008
Total Posts : 353
 
   Posted 11/11/2008 1:13 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I began a topic, thought I'd found the solution, but discovered it was just a fluke and I need help again :)

To input all my music, I'm using a Behringer UMX61 keyboard, usb into the back of my Mac so I believe I am correct in saying that I don't need a midi...converter...thing.

I can hear when I enter notes (in simple/speedy entry), and when I play back, but not in between.

This isn't always the case - it is unpredictable. I originally found a way around it - if I playback a score (or at least the first few notes), then once I hit stop I am able to play for a bit (eg, working out notes or whatever - not actually notating anything). However , as of late, I can't hear a thing. I thought I had fixed it - I changed from Play File Through Midi to Play File Through Audio Units but the setting didn't stay and now it's not working at all. The only time I can hear what the kyeboard is playing is if I am playing at the same time as a score is playing back. As soon as the score stops, so does sound from my keyboard.

It has already been suggested to me to make sure my Midi Menu / Device Setup / Midi Thru is set to Smart, which it is.

Any suggestions? Thank you very much.


Mac OS 10.5.4 | Finale 2009a | Dolet 4.5

Back to Top

Saffron
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SaffronAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2008
Total Posts : 4504
 
   Posted 11/11/2008 5:44 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Check your "MIDI Thru" settings in the menu: it should be switched "on" in one of the available modes if you want to hear yourself play in between editing sessions.

Brian
Back to Top

Sasha.
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Sasha.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2008
Total Posts : 353
 
   Posted 11/11/2008 7:23 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
"Play File Through MIDI" is ticked, and then my MIDI Thru dialog box looks like this:


What else could it be?


Mac OS 10.5.4 | Finale 2009b | Dolet 4.5

Back to Top

Saffron
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SaffronAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2008
Total Posts : 4504
 
   Posted 11/11/2008 8:21 PM (GMT -5)    Quote This PostAlert An Admin About This Post.

Apart from looking prettier than the Windows dialog (:-)), what you've shown looks OK, so the problem lies elsewhere, I'm afraid ...

Brian

Back to Top

Sasha.
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Sasha.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2008
Total Posts : 353
 
   Posted 11/12/2008 1:43 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
:D

I am ashamed to say that I know absolutely nothing about MIDI, and occasionally I go into that menu and press some buttons but nothing ever changes. Or maybe I've pressed one too many buttons. It is the inconsistency that I do not understand. This morning, I was able to hear the keyboard between 'editing sessions' but now I can't.


Mac OS 10.5.4 | Finale 2009b | Dolet 4.5

Back to Top

Jerry Engelbach
Registered Member



Click to send Jerry Engelbach email.Click to visit Jerry Engelbach's website.Send a Private Message to Jerry EngelbachAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2001
Total Posts : 109
 
   Posted 11/12/2008 3:43 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
LTP Publishing said...
:D

I am ashamed to say that I know absolutely nothing about MIDI, and occasionally I go into that menu and press some buttons but nothing ever changes. Or maybe I've pressed one too many buttons. It is the inconsistency that I do not understand. This morning, I was able to hear the keyboard between 'editing sessions' but now I can't.

Can you hear the notes played on your keyboard when your Speedy or Simple Entry cursor is positioned in a measure but you're not playing back or entering notes?


Jerry Engelbach
[email protected]
http://www.engelbachmusic.com
--------------------------------------------
Mac Mini, 2.16 GHz, 2 GB RAM, OS X 10.5.5, 250 GB Hard Drive
Finale 2009, MIDISport 2x2, OMS

Back to Top

Sasha.
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Sasha.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2008
Total Posts : 353
 
   Posted 11/12/2008 7:38 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hm. Ok, this morning:
If I have the selection cursor selected, I can hear nothing.
If I have the simple cursor selected, and play, it begins entering notes.
If I have the simple cursor selected, and I click around for a while so I don't see the grey input note, then yes, I can keep hearing what I am playing.

What does this mean? :) Thank you.


Mac OS 10.5.4 | Finale 2009b | Dolet 4.5

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, August 16, 2022 1:15 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads