Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Trill Extension Tool Causes Pre-playback Scan Hang  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Dr. Albert Lilly
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. Albert LillyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2005
Total Posts : 15
 
   Posted 1/23/2009 2:43 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have been using the trill extension tool to create some trill extensions for guitar parts, without a trill prior to it. When used in this way, the human playback pre-scan locks when it scans "hairpins", at about 74% of the scan completion. This is a repeatable bug, and the only thing left to do is to force quit Finale 2009b on my Mac, and restart the application. Anyone else have this issue? Any potential solutions?

Thank you!

Al
Back to Top

Bill Stevens
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Bill StevensAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 5408
 
   Posted 1/23/2009 2:59 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
So do you think the problem is having the trill line without the tr? If so, put the tr in there and make it invisible.

Do you have fermatas over whole note rests? Sometimes that causes a scanning problem.

Bill
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Thursday, October 6, 2022 8:30 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads