Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Mac OS 10.5.8  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Oldest Post First ]

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 8/19/2009 8:10 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I don't know whether it has actually been proven that this problem only affects Intel Macs, has it?

Hopefully, the combination of 10.5.8 and 2009c will sort it out. But if it doesn't, then we need detailed information on the Mac in question, what network connections are present, and any other hardware attached.

A bug was introduced into Ethernet networking in 10.5.7 that has not been fixed in 10.5.8. I reported the problem to Apple, and they acknowledged that it is being looked at. Whether this is relevant or coincidental, I don't know. I suspect that 10.5.8 will not be the last update to Leopard, particularly as PPC Macs cannot move up to 10.6.

<soapbox>DRM doesn't work. There is NO authorisation/keycode/security technology for preventing copying that has not been cracked. Not one.</soapbox>


Finale 2009b, 2Ghz iMac, MacBook, OS X 10.5.8, M-Audio Audiophile USB
M-Audio Oxygen 61; Yamaha PSR-410
Ancient Groove Music
www.ancientgroove.co.uk

Back to Top

jwegrzyn
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jwegrzynAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2009
Total Posts : 3
 
   Posted 8/19/2009 7:38 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Yes it is an Intel-based machine...It's more than a bit frustrating...you upgrade machines and OS in order to be more efficient and faster doing what you do writing music, then after you upgrade you can't do it all...
Back to Top

Michael Mortilla
Registered Member

Email Address Not AvailableClick to visit Michael Mortilla's website.Send a Private Message to Michael MortillaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 2378
 
   Posted 8/18/2009 10:05 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
jwegrzyn said...
I too have had problems with Finale and Mac OS X10.5.8 and authorization. I am disappointed with MM's attempts to rectify this problem. Apple is concentrating on getting Snow Leopard out and probably can't be bothered now either. For as much as this OS and Finale cost this should not be an issue. I haven't been able to use Finale on my Mac Mini since June... mad I've tried the workaround but to no avail. I will attempt to use the offline authorization method tomorrow....but to have to do that every time I try to use the program? freaked


I realize this won't help you, but understand that it is a relatively small number of users with this probable. Are you on an Intel machine? I wonder if that is the issue? I'm on a G5 and the authorization debumple lol is not and never has been an issue for me. But if it is an Intel thing, perhaps the Snow Leopard release will help - assuming MakeMusic is on board with that OS as well.


OS X 10.5.6; Dual 2.0 PPC; 4GB RAM; FInale 2009

Back to Top

jwegrzyn
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jwegrzynAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2009
Total Posts : 3
 
   Posted 8/18/2009 9:52 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Oh, and BTW, I only have Finale registered on 1 computer - my Windows Vista Laptop - MM's servers will not allow me to authorize a 2nd computer even though I've de-authorized my old iMac...sigh...
Back to Top

jwegrzyn
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jwegrzynAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2009
Total Posts : 3
 
   Posted 8/18/2009 9:48 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I too have had problems with Finale and Mac OS X10.5.8 and authorization. I am disappointed with MM's attempts to rectify this problem. Apple is concentrating on getting Snow Leopard out and probably can't be bothered now either. For as much as this OS and Finale cost this should not be an issue. I haven't been able to use Finale on my Mac Mini since June... mad I've tried the workaround but to no avail. I will attempt to use the offline authorization method tomorrow....but to have to do that every time I try to use the program? freaked
Back to Top

jazzer*austin
Registered Member



Email Address Not AvailableClick to visit jazzer*austin's website.Send a Private Message to jazzer*austinAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2009
Total Posts : 438
 
   Posted 8/6/2009 11:51 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
This has solved my problem on 34 networked Macs running Finale 2009b (from MM tech support):

MM Tech Support said...
We have made progress in getting this issue resolved.. Please follow the steps below on the lab computers BEFORE reauthorizing them.

1. Quit all instances of Finale (and SmartMusic if you have it) if any are running.
2. Apple Menu >> System Preferences >> Network
3. In the lower-left near the "lock" icon, find and click the little cog/gear - it's a drop-down menu.
4. Choose "Set Service Order..."
5. Click and drag the "Airport" device to the top of this list. As you start dragging it up, you'll see what I mean.
6. Click Apply, then leave System Preferences.
7. Reboot - very important!
8. Launch Finale and authorize as normal. After following the steps above, you will not receive that error message in the future.

Please feel free to respond to this case if you have any further questions about this issue.


MacBook Pro 17" 2.6 GHz Intel Core 2 Duo, 4 GB 667 MHz DDR SDRM, OS 10.5.7;
23" Apple Cinema Display
Finale 2009b; GPO, JABB;

Back to Top

acciuga
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to acciugaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2006
Total Posts : 746
 
   Posted 8/6/2009 10:39 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I wonder if the authorization issue is similar to an issue I had with a different app some time ago.

When I ran my laptop with its wireless card in, it changed something in the Mac's ID and rejected a previously working and accepted authorization. If I were to remove the card when I launched the app there would be no issues. Then, after loading the app, I could re-insert the card.

Could this be a useful work-around for this issue? I, myself, am not having this issue and cannot test it.


-Rick Giovinazzo
MacPro 2X2.8 GHz Quad-Core Intel Xeon; 6 GB DDR2 FB-DIMM; OSX 10.5.7
ATI Radeon HD 2600; Dell 2405FPW 24" monitor (landscape); Dell 2407WFP 24" monitor (portrait)
Finale 2008b; Finale 2009b; Finale 2010

"I wondered why the baseball kept getting bigger. Then it hit me."

Back to Top

Bill Stevens
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Bill StevensAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 5408
 
   Posted 8/6/2009 8:53 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I upgraded and haven't seen any problems with 2009, but then again, I didn't have any problems earlier either. I'm using an Admin account.

Bill


Finale 2009b (have 2010 but not using it)
Staff Paper and #2 Pencil

Back to Top

kaumann
Registered Member

Email Address Not AvailableClick to visit kaumann's website.Send a Private Message to kaumannClick to Add composerkaumann to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2002
Total Posts : 883
 
   Posted 8/6/2009 4:35 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Wiggy said...
Can I ask: do those with authorisation problems run from Standard or Admin accounts?

admin.

I used non-admin accts. for years but got really tired of extra hassle, caused with poorly programmed apps.


hardware: MacBook Pro 15'', 2.4GHz. 6GB RAM, 200GB 7200rpm HD, Motu UltraLite MK3.
software: Finale, TGTools, Wallander Instruments, Motu Symphonic Instrument + Ethno Instrument & Digital Performer, Melodyne cre8, RaySpace, Plogue Bidule, QuicKeys, Kontakt+ more

Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 8/6/2009 3:26 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Can I ask: do those with authorisation problems run from Standard or Admin accounts?


Finale 2009b, 2Ghz iMac, MacBook, OS X 10.5.7, M-Audio Audiophile USB
M-Audio Oxygen 61; Yamaha PSR-410
Ancient Groove Music
www.ancientgroove.co.uk

Back to Top

Michael Mortilla
Registered Member

Email Address Not AvailableClick to visit Michael Mortilla's website.Send a Private Message to Michael MortillaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 2378
 
   Posted 8/5/2009 9:04 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Maybe that actually makes it a debumple?


OS X 10.5.6; Dual 2.0 PPC; 4GB RAM; FInale 2009

Back to Top

CV186
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to CV186AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2006
Total Posts : 358
 
   Posted 8/5/2009 7:36 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
No problem here either - but I'm guessing the 'debacle' is unique to particular hardware/software combinations.


2.16GHz MacBook Pro 17, 2GB RAM, OSX10.5.8 | MOTU Traveler
Finale 2010r4 | GPO4 | Kontakt 2

Back to Top

Michael Mortilla
Registered Member

Email Address Not AvailableClick to visit Michael Mortilla's website.Send a Private Message to Michael MortillaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 2378
 
   Posted 8/5/2009 7:08 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
10.5.8 seems fine on my PPC G5. I did not have the authorization "debacle" on my machine.


OS X 10.5.6; Dual 2.0 PPC; 4GB RAM; FInale 2009

Back to Top

encephalon
Registered Member

Email Address Not AvailableClick to visit encephalon's website.Send a Private Message to encephalonClick to Add encephalon@mac.com to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2001
Total Posts : 315
 
   Posted 8/5/2009 3:55 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I can confirm that the authorization issue is still present in OS 10.5.8.

For a moment I thought it had been fixed -- I restarted after one manual authorization and was not prompted to re-authorize. However, after an additional restart I had to reauthorize.

For those of you who may not yet have this fixed (or worked-around), here is what I have to do:

Apparently the authorization problem is caused by Finale generating different two different "user codes" when you restart. Apparently this has something to do with the network card or some other voodoo hardware coding that MM (and other developers) use to identify a specific computer. The authorization code must jive with the matching unique user code in order for Finale to be authorized. Restarting changes the user code so your authorization code no longer works. When you try to authorize online, MM's servers think that you're just trying to authorize on an additional CPU, and if you've already used up your two authorizations, it rejects your serial number.

One option is to de-authorize your local copy of Finale before you restart each time. That's a pain, but it should work.

I have two iMacs: one in my home and one at my studio. MakeMusic CS was kind enough to open up two additional authorizations for me: so I now have 2 "slots" per machine. Each machine seems to alternate between 2 user codes each time I restart, so I have a text file with each iMac's user code and matching authorization code. In order to manually authorize, I have to disconnect from the internet (for me it's just turning off Airport) and run the authorizer. This presents me the option to manually enter the codes, which work just fine.

It's still a pain, but I don't restart all that often.

MM CS said that this issue is on top of the bug fix list for 2010a, so hopefully we'll see a solution in a few weeks.

I hope this was helpful.


encephalon
Lush Music

Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 8/5/2009 3:52 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Well, the authorisation problem was caused by an error in the network kernel extensions, so I'm hopeful that 10.5.8 will fix it. But then again, you never know.


Finale 2009b, 2Ghz iMac, MacBook, OS X 10.5.7, M-Audio Audiophile USB
M-Audio Oxygen 61; Yamaha PSR-410
Ancient Groove Music
www.ancientgroove.co.uk

Back to Top

encephalon
Registered Member

Email Address Not AvailableClick to visit encephalon's website.Send a Private Message to encephalonClick to Add encephalon@mac.com to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2001
Total Posts : 315
 
   Posted 8/5/2009 3:15 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
So this came out today.

Anyone brave enough to install/test it since the authorization debacle that was 10.5.7?

Maybe I'll go first since I'm not on a deadline.


encephalon
Lush Music

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Saturday, December 4, 2021 5:27 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads