Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Plug-ins menu not showing up in Finale 2012  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Kevin Jeremiah Gaona
Registered Member

Click to send Kevin Jeremiah Gaona email.Personal Homepage Not AvailableSend a Private Message to Kevin Jeremiah GaonaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2013
Total Posts : 2
 
   Posted 8/8/2013 4:03 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I never had this problem on my PC, but ever since I installed Finale on my MacBook, the plug-ins menu doesn't show up at the top. I can see the plug-ins folder in the Finder, but the menu isn't there in the program. I've tried uninstalling it and reinstalling it multiple times, however it doesn't change anything. The only thing that happened is that on one occasion, the fonts started messing up after I reinstalled it. I've found several solutions posted in the Knowledge Base, and was able to fix the fonts problem. However, the plug-ins still aren't showing. One post in the Knowledge Base recommended that I copy and paste some text into the terminal application and run it, but after going through each and every step on two separate occasions, it did not work. I hadn't even used the third party apps that were supposed to have caused these problems either, so I guess my problem is different. Nothing else seems to be wrong with the program, so it isn't a huge deal. Nevertheless, plug-ins are really cool. They're my friends and life is dismal without them. If anyone knows what to do, I would appreciate the help.


"To send light into the darkness of men's hearts; such is the duty of the artist"
Robert Schumann

Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 8/8/2013 4:17 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
What version of Finale; what version of OS X?

Have you checked that the location in Finale's Preferences (Program Options) > Folders for Plug-ins is where the plug-in files are actually stored?

I would recommend that you DO try to download some third-party plug-ins, like Jari Williamsson's excellent free selection, and put them in the plug-ins folder. If they show and the MakeMusic ones don't, then that would indeed suggest that the MM ones are at fault, rather than some other issue.

There was a problem with some versions of Finale, where the installer would incorrectly create the plug-in files. If that is the case, the plug-ins will appear in the Finder as folders with contents, rather than plug-in "files".


"This is me helping."

Finale 2012c, 2.6Ghz 2012 MacMini 16Gb RAM (10.8.3)
Edirol FA-66; M-Audio Oxygen 61; Yamaha PSR-410, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top

Kevin Jeremiah Gaona
Registered Member

Click to send Kevin Jeremiah Gaona email.Personal Homepage Not AvailableSend a Private Message to Kevin Jeremiah GaonaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2013
Total Posts : 2
 
   Posted 8/8/2013 5:13 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
You were right, I guess the program wasn't looking for them in the right place. Now that it's corrected in the program options, I've got the plug-ins menu displaying again. Thank you very much for your help.


"To send light into the darkness of men's hearts; such is the duty of the artist"
Robert Schumann

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, December 10, 2019 10:23 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads