Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > powerbook g4, osx, 2001d midi playback  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 3/29/2002 3:23 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
You don't need any external MIDI setup for internal speaker playback. Just turn on "Internal Speaker Playback", open the Playback Controls window, and click the playback button.

In Mac OS X's Classic mode you can't get meaningful "internal speaker playback" with Finale 2001 (neither with Finale 2002).

To get playback, restart the computer in Mac OS 9. If you still encounter playback problems, try these ideas:

1. Quit Finale. Open the control panel Sound. Click the tab for "Sound In". The tab pane displays different sources for "Sound In". Click one of the sources (e. g. the cd drive) to select it. Without closing the control panel Sound, launch Finale, and try playback. If still no success...

2. Go back to QuickTime 5.0.1 - if still no success...

3. Go back to QuickTime 4.2.1 - and you should be certain to get playback.

Peter
Back to Top

jasako
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jasakoAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 440
 
   Posted 4/1/2002 1:36 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
A little off topic...
I've just got a G4 desktop with OSX - had
it for 4 days now and I do like it!

Tried running Finale 2k2a in Classic
mode with a RAM disk. All worked fine,
playback and input via midi included...
except, no current bar number in the little
box bottom left of window, no bar number
in Playback window. When I tried to put
one in (as you do), freeeeezze complete!

I'll reboot in 9 from now on when using
Finale, until of course Coda give us a
native X version! (Whenever that might be,
hopfully soon as X is easy to get used to)
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, November 13, 2019 10:48 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads