Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Beaming in Layer 2.  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ Next Thread >> | Show Newest Post First ]

Simon Andrews
Registered Member

Click to send Simon Andrews email.Personal Homepage Not AvailableSend a Private Message to Simon AndrewsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2001
Total Posts : 77
 
   Posted 3/29/2002 6:26 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Rich has it right, the work around is to go back and freeze the beams up in Layer 1 (no I don't mean voice 1 and 2) and then the beam angle tool works fine.

This didn't happen in 2001 and takes a lot of extra steps and therefore time.

I am no programmer, but it seems to me that the global setting of Layer 1 to stems up and Layer 2 to stems down is not being recognised by parts of the application? (I haven't tried Layers 3 and 4).

Also, if memory serves, so far I have only used multiple layers with a text, so perhaps it is the text that throws a spanner in the works. . .

Simon Andrews
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, November 13, 2019 11:34 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads