Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > QuickTime instruments / playback  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

SebJean
Registered Member

Email Address Not AvailableClick to visit SebJean's website.Send a Private Message to SebJeanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2002
Total Posts : 2
 
   Posted 3/29/2002 8:54 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Hi,
i can't get sound from my Mac (quicktime instrument) when a keyboard is plugged.
Finale can play the file AFTER i got the notes - but is completely mute when i use hyperscribe or the speed entry (all is correctly checked)

my OMS config is ok and tested - (Keyboard : In - Quicktime : Out) and the Midi config (in Finale) too. "internal speaker' i ok ...

it run correctly with other Software (Protools, cubase, Xx...) but not with Finale !
So, i'm required to launch first an Software Expander (VSC - Roland) to get sound during my recording with finale. But dislike this solution

Please ! give me my QT instr. back !
:-)
seb

i try on : G4 and Imac - syst. 9.0.4 and 9.2 using QT 5 AND QT 4.0.1
a D20-roland keyboard-> Midiman /usb
and masterkeyboard usb MK249
Back to Top

webraider
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to webraiderAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2001
Total Posts : 73
 
   Posted 4/5/2002 2:02 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Sebastian,
Forgive this if it is too simple of a reply,
but do you have Midi Thru turned on????
If you are using QuickTime as your output
device and in the midi setup dialog it's all
setup correctly, you do not have to have
the Internal Playback option checked.
You can simply use QuickTime as your
output device but Midi Thru has to be
enabled (to Smart preferably).

I also recommend turning virtual memory
off with any software synths and to use
QuickTime 5 You must disable Micnotator
by selecting CD as your sound input.

I hope this helps
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Thursday, November 14, 2019 10:50 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads