Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Finale 2014 CRASHES on opening MIDI files  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Waldo
Registered Member



Click to send Waldo email.Personal Homepage Not AvailableSend a Private Message to WaldoAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2002
Total Posts : 16
 
   Posted 12/7/2013 1:30 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have upgraded to Finale2014, running both Mac & Windows versions.

When trying to open MIDI files in MAC, the program simply CRASHES!!

When trying to open MIDI files in Windows (7) I get an ERROR message saying incompatible format.

Should I uninstall and revert to a previous version or is there a way around this??
Back to Top

tim
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to timAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2000
Total Posts : 692
 
   Posted 12/8/2013 9:23 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Same here. Just tried it. It also does not see midi files as readable........

Tim


Finale 2011, OS X 10.5
www.debreved.com

Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 12/9/2013 3:55 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Have you submitted a support request to MM? They should be able to tell you if it is a known issue or if it's a problem unique to your setup.

You could save the crash log into a TEXT .tct file and attach it here, to see if the cause is evident.

Do you have any third-party Audio units?


"This is me helping."

Finale 2014, 2.6Ghz 2012 MacMini 16Gb RAM (10.9); 2009 MacBook
Edirol FA-66; M-Audio Oxygen 61; Yamaha PSR-410, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top

tim
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to timAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2000
Total Posts : 692
 
   Posted 12/10/2013 12:46 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Wiggy, Yes I let MM know. I have a few AU's. I just tried to mucked around with the AU set and finale crashed again. I have no issues with 2011. I skipped 12.


Finale 2011, OS X 10.5
www.debreved.com

Post Edited (tim) : 12/10/2013 12:43:06 AM (GMT-6)

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Thursday, June 30, 2022 6:03 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads