Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Can't open help file...  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Clive
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to CliveAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2001
Total Posts : 21
 
   Posted 4/3/2002 5:43 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I can't remember at all what may have caused this but maybe someone out there can suggest a way forward.

Whenever I try to open the Acrobat help files from Finale they won't oblige: Acrobat seems to start up but then, nothing. No Acrobat running, no help file. If I try to open the actual files I get an error type 3 message and they still won't open.

The booklet is pretty useless so I need to get access to the Acrobat files for a comprehensive help solution.

A little while ago I had to switch off some extensions because of a conflict, but I don't think I touched anything to do with Acrobat. That's about all I can think of which might be behind this odd behaviour.

Can anyone advise please.

Clive
Back to Top

migman
Registered Member

Click to send migman email.Personal Homepage Not AvailableSend a Private Message to migmanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 2432
 
   Posted 4/3/2002 7:04 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Try rebuilding your desktop, and if that
doesn't work, reinstall the Acrobat files
from the CD.
Back to Top

[email protected]
Registered Member

Email Address Not AvailableClick to visit dagfinn.koch@aviana.com's website.Send a Private Message to dagfinn.koch@aviana.comAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2002
Total Posts : 4
 
   Posted 4/5/2002 8:10 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I had this problem with 2001a, try
updating to 2001d. And give Acrobat
some more RAM.

Regards

dagfinn
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, November 15, 2019 3:12 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads