Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Can't correct mis-aligned notes  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

RichardH
Registered Member

Email Address Not AvailableClick to visit RichardH's website.Send a Private Message to RichardHAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 1999
Total Posts : 113
 
   Posted 4/3/2002 12:50 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
In 2002b, I'm dealing with a document that was prepared by another engraver, using a template I e-mailed him. When it came back, he told me of some problems he had with mis-alignment (treble clef mis-aligned with same beat in bass clef) and wasn't sure what caused them. I have located the spots he was referring to and can't figure it out either. Lyrics also are present, if that matters.

I've tried various kinds of spacing fixes, from applying Time Signature spacing then re-applying note spacing. The Beat Alignment feature doesn't help. If there's something I haven't thought of to try and make these measures snap back to some kind of default alignment, I'd like to know about it, or any other thing to try.

--Richard

Back to Top

duser
Registered Member

Click to send duser email.Personal Homepage Not AvailableSend a Private Message to duserAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2001
Total Posts : 929
 
   Posted 4/3/2002 1:52 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Perhaps some manual spacing has been applied?

For a small area, select the Special Tools Tool > Note Position Tool, click in a relevant measure, drag-enclose all the note handles to highlight them, then press the Delete key.

For a larger area, go to Options Menu > Document Settings > Music Spacing Options, and under Manual Positioning, select Clear > OK. Then apply Music Spacing to the relevant sections of the document.
Back to Top

RichardH
Registered Member

Email Address Not AvailableClick to visit RichardH's website.Send a Private Message to RichardHAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 1999
Total Posts : 113
 
   Posted 4/4/2002 9:22 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
"For a small area, select the Special Tools Tool > Note Position Tool, click in a relevant measure, drag-enclose all the note handles to highlight them, then press the Delete key."
Yes, some manual spacing had been done. I didn't know that when I wrote the first message here. Still I couldn't figure out how to correct it until your helpful reply. That particular tip is one I didn't know. Thanks much.

Richard

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, November 22, 2019 9:15 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads