Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Layer 1 and 2 not Syncing on playback  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Bruce Davidson
Registered Member



Click to send Bruce Davidson email.Personal Homepage Not AvailableSend a Private Message to Bruce DavidsonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 1999
Total Posts : 53
 
   Posted 2/22/2014 8:08 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Dear all,

My apologies for posting if this has been answered before. I have tried searching the forum, but it keeps failing.

Just entering a piano part for one of my students to play along with. When playback is initiated, layer one and 2 are not sounding as one. I have tried copying from one file to another with the same result. I have also setup a new file and re-entered the first couple of bars, again with the same result.

Would someone be so kind as to playback on your machine and let me know if it is the same for you. I have had 2014 since release and had no issues, touch wood.

Many thanks,

Bruce


Bruce Davidson
BMus, GDipEd, ATCL, MAGA (Copyist)
Finale 2014a
OS 10.9.1
27'' iMac
8 GB Memory
Intel Core i5 quad core 2.66 GHz



File Attachment :
Test2.musx   86KB (application/octet-stream)
This file has been downloaded 229 time(s).
Back to Top

Bill Stevens
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Bill StevensAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 5408
 
   Posted 2/22/2014 8:31 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
If you turn off Human Playback it plays correctly.

I haven't figured out why HP makes it sound like that.

I exported the file to 2012 and it plays correctly there.

Bill


Finale 2014a (all versions since 1.0)
Mostly I use 2011c
Staff Paper and #2 Pencil with eraser
OS 10.9.1

Post Edited (Bill Stevens) : 2/22/2014 6:46:41 AM (GMT-6)

Back to Top

Bruce Davidson
Registered Member



Click to send Bruce Davidson email.Personal Homepage Not AvailableSend a Private Message to Bruce DavidsonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 1999
Total Posts : 53
 
   Posted 2/22/2014 7:34 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks Bill

Yesterday was the first time for me that this has occurred. Some gremlin for sure. Is this something that has been reported by others on the forum? I must admit to being absent from the forum for a few months as moving house and other such niceties have been swallowing my time.


Bruce Davidson
BMus, GDipEd, ATCL, MAGA (Copyist)
Finale 2014a
OS 10.9.1
27'' iMac
8 GB Memory
Intel Core i5 quad core 2.66 GHz

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 2/22/2014 9:15 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
How did you enter the notes? That might give insight. Also, I deleted and re-entered the notes, and it seemed to cure the problem.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 2/22/2014 10:03 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I was wrong. Re-entering the notes doesn't fix it. Just bad hearing on my part.

Does this file come closer?

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"



File Attachment :
Test2 Revised.musx   85KB (application/octet-stream)
This file has been downloaded 248 time(s).
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 2/23/2014 2:21 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I am guessing that HP, in humanizing playback, is adjusting the start and stop times of notes, to make it a bit inconsistent. I think it normally is not noticed. Because the tempo is so slow, it just reveals the HP variation more obviously.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Bruce Davidson
Registered Member



Click to send Bruce Davidson email.Personal Homepage Not AvailableSend a Private Message to Bruce DavidsonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 1999
Total Posts : 53
 
   Posted 2/23/2014 8:13 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Zuill and Bill,

Entry was via speedy. Zuill your upload was indeed better, however, i noticed this once before and again with your file, that on playback the scrolling green line is just over 1 beat behind the sound. In hindsight, I think I have had this problem before and reverted to to 2012, for ease of prep. I am happy to do this for these files that I create for my students, but, it would be nice to not have to do this. I would have thought something this simple would not be an issue. Handel violin sonata, by the way.

Thanks,

Bruce


Bruce Davidson
BMus, GDipEd, ATCL, MAGA (Copyist)
Finale 2014a
OS 10.9.1
27'' iMac
8 GB Memory
Intel Core i5 quad core 2.66 GHz

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, August 16, 2022 11:56 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads