Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Panning isn't working right!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Alexbt
Registered Member

Email Address Not AvailableClick to visit Alexbt's website.Send a Private Message to AlexbtClick to Add AlexEPHS to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 72
 
   Posted 5/1/2002 4:29 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi all,

I'm using Finale 2002b, and many of my
channels are ending up on the right, even
when I assign them to the left, via the
dynamics tool. Also, what are good
values to set for this? If I can get the
sound from going to the FAR right and
FAR left that would be nice...

If this doesn't make sense to anyone, I
could email or upload the file and
someone could take a look at it...

Thanks,
Alex
Back to Top

Jesper Hendze
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Jesper HendzeAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 364
 
   Posted 5/1/2002 10:26 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Alex,

You are probably using negative values for left panning, but Finale uses values from 0 to 127 and is ignoring the minus.

I set up panning for five instruments recently. If zero was the middle position my values would be: -48, -24, 0, 24, 48 which translates to 16, 40, 64, 88 and 112.

Jesper

Back to Top

Alexbt
Registered Member

Email Address Not AvailableClick to visit Alexbt's website.Send a Private Message to AlexbtClick to Add AlexEPHS to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 72
 
   Posted 5/11/2002 10:08 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
So I should use the second set instead of
the first?
Back to Top

Jesper Hendze
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Jesper HendzeAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 364
 
   Posted 5/11/2002 9:00 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Yes!

Jesper
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, August 21, 2019 8:51 PM (GMT -5)
There are a total of 407,481 posts in 58,781 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads