Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > playback slur problem  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Hos
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HosAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2000
Total Posts : 60
 
   Posted 5/17/2002 3:01 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I worked on a score yesterday that had a
series of half notes tied across barlines.
During the playback only the 1st half note
sounded. I went back and erased the
entries and entered them again. The
same thing happened. After
experimenting some more I discovered
this playback quirk only occurs when
using the internal speaker option
(Quicktime). When I play it back through
my Roland SC-8820 it plays back fine.
Because I want to convert this to a MIDI
file and then burn a CD I'm stuck with the
Quicktime option. Has anyone else run
into this problem? I'm attaching a file that
demonstrates this problem.
Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 5/20/2002 7:20 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Harry,

You have used the same MIDI instrument for both Trumpet 1 and Trumpet 2. By switching the MIDI instrument for Trumpet 2 to Muted Trumpet (GM Program 60) I was able to get correct playback of the tied note, as you can hear in the attached MIDI file.

Peter
Back to Top

Hos
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HosAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2000
Total Posts : 60
 
   Posted 5/20/2002 4:47 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Peter,
Thanks for the help in fixing this problem.
Now I'm wondering why it won't work
when both trumpets are set to the same
#. After all they play the other parts
independently- it seems to only affect the
tied notes...and only when using
Quicktime..... hum.....
Oh well, thanks again for the help - at
least I can now convert to midi and burn
the CD ..even if the two trumpet parts
sound a little different.
Harry
Back to Top

Jesper Hendze
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Jesper HendzeAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 364
 
   Posted 5/20/2002 10:11 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Harry,

You don't have to use the muted trumpet, you just need to have the trumpets on separate channels.

Make a new instrument called trumpet 2, set it to patch 57 on MIDI channel 5 and it should work.

If your computer has a mic/line input you should be able to send the sound from your synth to the computer via a standard 'mini stereo jack split into left and right jacks' cable.

That would probably give a better result than QuickTime Instruments.

Jesper
Back to Top

Hos
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HosAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2000
Total Posts : 60
 
   Posted 5/21/2002 2:09 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Jasper,
Thank-you for your tips. I'm going to try
them in the next few days. I've wanted a
better sound on the CD than what I can
get with Quicktime.

Harry
Back to Top

Rich Caldwell
Registered Member

Email Address Not AvailableClick to visit Rich Caldwell's website.Send a Private Message to Rich CaldwellAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2001
Total Posts : 83
 
   Posted 5/21/2002 5:55 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I tried the switching channels option
when looking at this, and it didn't help. As
long as Quicktime has to re-articulate the
same instrument sound, it won't know to
continue the previous sound afterward.
One "solution" might be to make the tie
over that barline a *slur* instead. This
will cause the "tied" note to articulate on
the downbeat that immediately follows,
then continue as written. This would only
work well in a snag as ideally placed as
this one. Otherwise it gets more
complicated - you could make a hidden
layer just for playback and one for
printing... or, as mentioned, use a
different instrument.
It would be nice if Finale were smart
enough to recognize when this will
happen and adjust the MIDI data
accordingly.

Rich Caldwell
Back to Top

Jim Coull
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Jim CoullAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 2723
 
   Posted 5/21/2002 12:24 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Rich,

I don't believe that Finale is the culprit here. I had the same experience as you with QuickTime when I switched channels for the second trumpet part. However, it played back just fine through my sound module. This would seem to indicate that it is QuickTime that is creating the problem.

Jim Coull
Back to Top

Rich Caldwell
Registered Member

Email Address Not AvailableClick to visit Rich Caldwell's website.Send a Private Message to Rich CaldwellAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2001
Total Posts : 83
 
   Posted 5/21/2002 1:04 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I hope I didn't imply that it was Finale's
fault... only that Finale *could* (perhaps
should?) recognize the situations where
Quicktime would stop a tied note, and
adjust the playback accordingly. Of
course, people not wanting to playback
through Quicktime wouldn't want the
rearticulation of notes... so it gets more
complicated. Easier to fix Quicktime!
(don't hold your breath *grin*)

Rich

On 5/21/2002 5:24:00 PM, Jim Coull
wrote:
>Rich,
>
>I don't believe that Finale is
>the culprit here. I had the
>same experience as you with
>QuickTime when I switched
>channels for the second
>trumpet part. However, it
>played back just fine through
>my sound module. This would
>seem to indicate that it is
>QuickTime that is creating the
>problem.
>
>Jim Coull



Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Sunday, December 15, 2019 8:23 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads