Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Option space problem  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Paul Lancaster
Registered Member

Email Address Not AvailableClick to visit Paul Lancaster's website.Send a Private Message to Paul LancasterAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2002
Total Posts : 5
 
   Posted 6/2/2002 6:17 AM (GMT -5)    Quote This PostAlert An Admin About This Post.

We are currently compiling a major book, where the
publisher in the past has accepted PageMaker
documents, they now want pdf files, however in
preparing some foreign language material there are
instances where the Option Space is used to place 2
syllables under 1 note, all looks good in Finale and in
PageMaker, but yet in Adobe Acrobat this appears as a
box....any one any ideas...thanks....
Back to Top

migman
Registered Member

Click to send migman email.Personal Homepage Not AvailableSend a Private Message to migmanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 2432
 
   Posted 6/2/2002 7:37 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I think you are having a font problem. Many fonts
that don't have a character designated for a
particular key stroke will display a box. At some
point, either the font you are using is incomplete,
or another font is being substituted. To track it
from the source, here are some things to try.

Make sure that the font you are using for lyrics in
Finale is good (if you can do a report with ATM
Deluxe, that would be a start). You may want to try
a different font to see if you get the same result.
Also, if you open a Finale document that has used
a font that is no longer active, it will display the
name in the list of fonts as italicized. Finale will
only be able to use fonts that are active when it is
launched, so if you have to, activate the font and
restart Finale.

Make sure that when you save your Finale eps
you include fonts.

When placing the eps in PageMaker, make sure
that the path is OK in the links manager, and that
you are linking the eps (not storing a copy in the
PageMaker document. Look under the options
button in the links manager for that).

When you make your PDF, try printing from
PageMaker to a PostScript file (with fonts
included) and distilling the PostScript file instead
of exporting as a PDF. In PageMaker, go to
Utilities>Plug ins>Save for Service Provider, click
Preflight Publication and view what it tells you
when you click the fonts tab.

If you have Illustrator, try opening both the Finale
eps and then the PDF to see what font it is using.

Let me know if this doesn't work for you. Ciao.
Back to Top

Matthew Hindson
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Matthew HindsonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 1999
Total Posts : 406
 
   Posted 6/2/2002 1:53 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I think it's a font encoding problem. I get this too, whereby the extended Mac characters such as the copyright symbol, bullets, option-spaces are replaced by their PC equivalents. For example, the bullet symbol gets replaced by the Yen symbol. Goodness knows why this happens.

As for how to fix it... I would try mucking around with some of the Postscript settings, e.g. save as Binary instead of ASCII, to try to see if that solves it.

If it works, let us know.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Saturday, October 31, 2020 4:02 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads