Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > 2012 Crashing! (Not related to HP)  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

marimbula
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to marimbulaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2011
Total Posts : 3
 
   Posted 10/20/2014 8:20 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I've been using 2012, working from an old template - I've had zero problems since updating to Yosemite. Tonight I tried to create a default document - a simple blank staff - and 2012 crashed. Tried restarting and still no change. Any ideas?

UPDATE: Now it says "Unhandled exception caught" before it crashes. I'd try to turn off HP but it's crashing before I can get to it. Writing from my old template still works, but that's not what I need right now.

Post Edited (marimbula) : 10/20/2014 8:35:34 PM (GMT-5)

Back to Top

Jetcopy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to JetcopyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2000
Total Posts : 4795
 
   Posted 10/20/2014 8:54 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
There's more information about this problem in this thread:
forum.makemusic.com/default.aspx?f=6&m=440326

What sf suggests in that thread to try is to uncheck "playback" in the speedy menu. You might also need to remove any audio unit info from that document. But the trick is to remove the audio units while you're in an earlier OS.

I've attached a default document that has no playback instrument assigned to it. See if this file crashes for you.


Retina Macbook Pro OSX 10.9.4, 2.5GHz Intel Core i7, 16 GB RAM



File Attachment :
default doc no playback.mus   40KB (application/octet-stream)
This file has been downloaded 222 time(s).
Back to Top

Peter West
Registered Member

Click to send Peter West email.Click to visit Peter West's website.Send a Private Message to Peter WestClick to Add p.west@mac.com to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 4272
 
   Posted 10/21/2014 4:09 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
have you downloaded and installed
JavaForOSX2014-001.dmg

Yosemite needs this for older versions. When I tried to open 2012 the first time I received a warning and a download link.

If so, did you restart after?


Peter
Music Publishing Services

*********************
Mac 2.66GHz Intel Quad, 4GB RAM /OSX.7.5 /30 inch cinema display+20 inch Cinema Display
Finale 2008 2009 2010 2011 2012 2014/Logic Pro Studio

Back to Top

marimbula
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to marimbulaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2011
Total Posts : 3
 
   Posted 10/21/2014 6:27 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Jet - that works! I'll go back and disable playback before moving on. Thanks!
Back to Top

814jazzer
Registered Member



Email Address Not AvailableClick to visit 814jazzer's website.Send a Private Message to 814jazzerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2011
Total Posts : 12
 
   Posted 11/6/2014 10:22 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I'm not sure if I'm following the discussion: Is it possible to enable playback in Finale 2012 / Yosemite without crashing?

Thanks,
Rick


~ Rick

www.HirschMusic.com

Back to Top

Peter West
Registered Member

Click to send Peter West email.Click to visit Peter West's website.Send a Private Message to Peter WestClick to Add p.west@mac.com to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 4272
 
   Posted 11/7/2014 5:19 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I have playback switched off in Speedy Entry, I have Java updated, and still occasionally I get a crash in 2012, preceded as the OP reports by an "Unhandled Exception Caught" warning. The warning box has an OK button, when I click it Finale Crashes. It's happened maybe twice since I updated to Yosemite, so not sufficiently reproducible to determine the cause.


Peter
Music Publishing Services

*********************
iMac 27 inch, 8GB RAM /OSX.10.10+20 inch Cinema Display
Finale 2008 2009 2010 2011 2012 2014/Logic Pro X

Back to Top

814jazzer
Registered Member



Email Address Not AvailableClick to visit 814jazzer's website.Send a Private Message to 814jazzerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2011
Total Posts : 12
 
   Posted 11/7/2014 8:24 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Peter -

The scenario you describe happens every time I press playback. Like you, playback is switched off in Speedy Entry, HP is turned to <none>, and Java is updated.
This is not good.
Playback in Finale is essential to my workflow.

Anybody out there have any ideas?

Rick


~ Rick

www.HirschMusic.com

Back to Top

Peter West
Registered Member

Click to send Peter West email.Click to visit Peter West's website.Send a Private Message to Peter WestClick to Add p.west@mac.com to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 4272
 
   Posted 11/7/2014 5:37 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I don't use playback, ever, but today I tried it and I can confirm this is reproducible in 2012


Peter
Music Publishing Services

*********************
iMac 27 inch, 8GB RAM /OSX.10.10+20 inch Cinema Display
Finale 2008 2009 2010 2011 2012 2014/Logic Pro X

Back to Top

jim dukey
Registered Member

Click to send jim dukey email.Personal Homepage Not AvailableSend a Private Message to jim dukeyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 1082
 
   Posted 11/7/2014 6:26 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I don't see why anyone got Yosemite to use with Fin 2012, the sticky thread said it wouldn't playback without crashing.
I just got OS10.9.5, and it works fine for 2012, playback sounds better than my 10.7.5 computer, they upgraded the internal speaker/headphone playback, sounds really good on Focal Book System Desktop Speakers.
I guess I'm one of the few who love Finale playback, it's a godsend to me as Composer/Arranger, and it's fun!
Why beat your head against the wall with 2012/Yosemite?


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.

Back to Top

814jazzer
Registered Member



Email Address Not AvailableClick to visit 814jazzer's website.Send a Private Message to 814jazzerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2011
Total Posts : 12
 
   Posted 11/10/2014 11:35 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
<Writer of Music>: Thanks for sharing this doc. It plays back without a hitch for me, too. And, with HP selected, too.

How'd you do that?

~Rick


~ Rick

www.HirschMusic.com

Back to Top

Writer of Music
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Writer of MusicAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2011
Total Posts : 848
 
   Posted 11/10/2014 12:16 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I wish I could tell what I have done with this file, but the truth is: I didn’t do anything. The file was created almost one year ago, was left unchanged since then and hadn’t been opened until a few days ago. I was quite surprised that this file does behave perfectly in 2012 under Yosemite.

I have done quite some experimenting with all actions that are known to raise issues, but I simply can’t get 2012 to crash on this file. Why is that? Why do other files cause 2012 to crash when I as much as look at the Playback button?

Edit:

P.S. Previous post deleted. Apparently one can't delete an attachment, so I had to delete the entire post. Don't you just love this forum software?
Anyhow, seven people downloaded the attachment, only one cared to comment. I wonder why the other six wanted to download the attachment in the first place? Given the apparent lack of interest in this weird phenomenon, which nevertheless should give everyone hope to be able to work with 2012 and HP in Yosemite, I decided to delete the attachment.


Finale 2014a, b and c, but switched back to 2012c. Again.
Mac OS X 10.10, 2.66 GHz Intel Core 2 Duo, 8 GB 1067 MHz DDR3

Post Edited (Writer of Music) : 11/13/2014 9:53:14 AM (GMT-6)

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Thursday, February 20, 2020 11:31 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads