Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Announcing Finale 2014d!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
58 posts in this thread.
Viewing Page :
 1  2  3 
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Greensill
Registered Member

Click to send Greensill email.Personal Homepage Not AvailableSend a Private Message to GreensillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 126
 
   Posted 12/6/2014 3:02 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have the exact same symptoms as Vaughan. It certainly is a mystery why some folks have this unusable behavior and for others everything works OK. I presume it's a Mac thing. Is there anyone using windows who has this happen, especially the disappearing music bug when moving staves.


Finale 2014 - Imac
www.mikegreensill.com

Back to Top

saxop
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to saxopAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2007
Total Posts : 261
 
   Posted 12/6/2014 4:50 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
When the slowness occurs, can you check the memory usage and processor usage? It might help the developers to know which is the problem (running out of memory or a build up of processes).

Is there any chance that switching to scroll or studio views for a second and then switching back corrects the problem? (in case calling those routines performs some type of page view cleanup in the code) Does the problem occur during sessions where you work in just one of the views, and have you experimented to see which view might be causing the problem?

Can you disable playback at the start of a Finale session (at least as much as Finale lets you) and see if it makes any difference?

Can you make the problem happen by starting Finale afresh and opening your document before you go eat dinner and then checking the performance when you return? In other words, are actions required to make the slowdown occur?

If layout activity seems to be related, can you speed up the symptoms by starting a new Finale session with a copy of your file and just going mad with page layout actions?
Back to Top

Erin Vork
Notation and Garritan Product Specialist

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Erin VorkAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2011
Total Posts : 185
 
   Posted 12/8/2014 12:59 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I would also be interested in the answers to saxop's questions, although the information about page layout being the most likely culprit is very helpful. I'd also love to know a bit more about the hardware (specifically, the mouse) that you're using. We've had a couple bugs pop up that we were only able to reproduce with a very specific mouse or hardware configuration.

Another couple questions: Are you working on files with lyrics? What do you have set as your Maximum Undo list (in Finale > Preferences > Edit).


Erin Vork
Notation and Garritan Product Specialist
Product Management
MakeMusic, Inc.


Need technical help? Click here to submit a support case.

Back to Top

Bruno 1
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Bruno 1AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2008
Total Posts : 8
 
   Posted 12/9/2014 11:47 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Erin,

In the score that I realize there is nearly always the lyrics one. The kind on which job in constant way is the opera score.

I have tried to change mouse: I used Microsoft Arc Mouse. Now I have installed Apple mouse and tomorrow I will try the Magic Mouse. It seems that the things are improved. I can work a pair of hours and then to restart the software.

All it seems to answer more fastly, but we are still much far from the speeds of End 2011! After to have tested the Magic Mouse I make to know you.


Bruno Rossi
Servizi Grafici per l’Editoria Musicale

New MacPro is 3,5 GHz 6-Core Intel Xeon E5 and Dual AMD Fire Pro 700 with 16 GB Ram - OS Yosemite 10.10.1
Apple Cinema Display 30” and Samsung SyncMaster 245a

iMac 27" Core i7 quad-core 3.5 GHz and NVIDIA GeForce CTX 780M with 16 GB Ram, Fusion drive 3 TB - OS Yosemite 10.10.1

Finale 2.6->2014d, 2011 is the best!

Back to Top

Greensill
Registered Member

Click to send Greensill email.Personal Homepage Not AvailableSend a Private Message to GreensillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 126
 
   Posted 12/9/2014 2:15 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I use a 2.4 GHz intel core 2 duo iMac running 10.9.5

I use a Kensington trackball mouse....it's fascinating that the mouse might be a culprit. Though I hope not, I'm so used to the trackball now compared to a regular mouse.


Finale 2014 - Imac
www.mikegreensill.com

Back to Top

Erin Vork
Notation and Garritan Product Specialist

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Erin VorkAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2011
Total Posts : 185
 
   Posted 12/9/2014 2:32 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm not in a hurry to "blame" a particular mouse for the problems, but I do want to try to find any other variables that we might not have accounted for. The first step to us being able to fix a problem is to be able to observe it in house.

I have heard reports of lyrics being responsible for some slowdowns on Mac. That is something we have our eye on and it helps to have more information like this.


Erin Vork
Notation and Garritan Product Specialist
Product Management
MakeMusic, Inc.


Need technical help? Click here to submit a support case.

Back to Top

BvdPress
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to BvdPressAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 1006
 
   Posted 12/9/2014 3:06 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Please look into how files that are moved from previous versions of Finale into 2014 do not behave as expected.

For example, the attached has a repeat issue. Click on one of the repeat squares and try moving the squares 2 clicks in the first system. You can only move one click and then the square becomes un-highlighted (I believe I made up that word).

If the repeat is replaced, it is not an issue. See the repeat in the second system that was added in 2014.

Export the file from 2014 to 2012 and both repeats work fine.

Maybe a slowdown is caused because certain items are not moved from version to version properly?

Actually if you leave out scrolling, a file is created in 2014 and not opened from a previous Finale version, the files are quite peppy on my machine. Scrolling is a disaster no matter what files are used. For scrolling, the odd part is the larger the file (more instruments) the smoother the scrolling appears to be. Still not good or expected, but smoother. I really don't get it at all. I don't use a mouse, but only a MacBook Pro with the trackpad.

For me, it is back to 2012 which at this point works well as I believe I have turned off everything that makes it quit! Wahoo!!!


Bryan Doughty
BVD Press, Music Express and Cimarron Music
Oystein Baadsvik US tour coordinator - http://www.baadsvik.com/
[email protected] or [email protected]
http://www.bvdpress.com
http://www.cimarronmusic.com/

Post Edited (BvdPress) : 12/9/2014 1:11:52 PM (GMT-6)



File Attachment :
Repeat Example.musx   178KB (application/octet-stream)
This file has been downloaded 254 time(s).
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 12/9/2014 4:13 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Smart Hyphens has been known to cause slowness. Try turning that off. If you need them, turn it back on at the end of the project for fine tuning. Or, fake the hyphens in places where Smart hyphens would be needed.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014c at present.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
58 posts in this thread.
Viewing Page :
 1  2  3 
   
Forum Information
Currently it is Friday, June 5, 2020 10:43 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads