Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > System conflicts  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Ann MacDonald
Registered Member

Email Address Not AvailableClick to visit Ann MacDonald's website.Send a Private Message to Ann MacDonaldAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2002
Total Posts : 1
 
   Posted 6/21/2002 12:48 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I've been "down" for two months, ever since I upgraded my Mac OS to 9.1. Now the midi is inoperative. Does anyone use a Mac G4, a Kawai X50-D keyboard, and a Midisport 2x2 interface? I've done the tests recommended by Coda Macsupport for the FINALE 2002a and the OMS setup, but to no avail. All I get is weird extraneous sounds from the Kawai.

Harmon Diers
Back to Top

Konstantin Neergaard
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Konstantin NeergaardAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2000
Total Posts : 37
 
   Posted 6/21/2002 5:37 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Be sure you've got OMS 2.3.7 and the
latest driver (midiman.net). If I remember
things right, you also need the USB
floppy enabler extension
(www.apple.com).

There is a thread somewhere here on
this forum about your problem - go seek
for it!

JKN
Back to Top

Wolf
Registered Member

Email Address Not AvailableClick to visit Wolf's website.Send a Private Message to WolfAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2002
Total Posts : 2
 
   Posted 6/21/2002 10:18 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Go for OMS 2.3.8 and carefully check
midiman.com for the newest drivers! There's quite
a bit of new stuff on that page. I found out recently!
Also be aware and follow the midiman install
instructions. What to install first and so on... It's not
so easy. If it still does not work after testing your
studio setup, THEN you can start to worry. But not
before that. It's just tedious.


Wolf
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, February 17, 2020 2:03 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads