Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Print Music Finale 2000 Playback Problem  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Kirok
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to KirokAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2002
Total Posts : 1
 
   Posted 6/24/2002 3:52 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hope some one can help me. I have a
Mac G4 400MHz and when I first installed
PM2000 it worked fine. Soon after I had a
major crash and reformatted my HD and
reinstalled the OS (OS9.2.2). Now when I
use PM2000 it work fine except for the
playback. The Playback is choppy, broken
and it even exports the music to
QuickTime like that.
I don't know what to do to fix this problem,
I have reinstalled PM2000 many times
and still experience the same problem.

Is it the OS - Do I have to go back down to
OS8.5.1, will this help???

Thanks
Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 6/24/2002 9:56 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
This is a well known issue with QuickTime 5 and Finale's MicNotator.

Some workarounds for Finale. I am not sure whether also PrintMusic can save as a MIDI file:

1. Go back to QuickTime 4.2.1

2. If you can't live without QuickTime 5, save the document as a MIDI file, and drag the MIDI file onto QuickTime Player.

or...

3. Quit Finale. Open the control panel Sound. Click the tab for "Sound In", and select a source for incoming sound, e. g. the cd drive.
WITHOUT closing the control panel Sound, launch Finale again, and playback should work, even with QuickTime 5.

4. If you are not afraid of beta software, try QuickTime 6.

Peter
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, September 21, 2020 3:37 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads