Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > USB Problems  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

donalex
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to donalexAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2002
Total Posts : 3
 
   Posted 6/27/2002 2:17 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Anybody ever run into this? I can get my rig to talk to Finale thru USB only if I unplug and re-plug my USB cable before recording or playback. Once I stop either recording or playback, it won't work the next time until I unplug and re-plug the cable again. This happens with either OMS or FreeMidi. I'm using a MOTU FastLane with OS 9.2.1, Finale 2002.

Don
Back to Top

Sebastian Huydts
Registered Member

Click to send Sebastian Huydts email.Click to visit Sebastian Huydts's website.Send a Private Message to Sebastian HuydtsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 178
 
   Posted 6/28/2002 5:19 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I have the same problem; iBook 600Mhz, OMS 2.3.8, OS 9.2.2, Fastlane, MIDI only works after I unplug and plug my gear after launching Finale. After that it works without a hitch for the entire session though. Mildly annoying, but at least I get it to work.

The problem seems to reside in OMS, have not tried FreeMIDI though.
Back to Top

donalex
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to donalexAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2002
Total Posts : 3
 
   Posted 6/29/2002 1:38 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I think the problem is in Finale, as mine does this with both FreeMidi and OMS in an equal fashion.

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, February 17, 2020 1:06 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads