Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Registering Finale  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

BobRock
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to BobRockAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2004
Total Posts : 433
 
   Posted 6/14/2015 9:41 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Out of the blue, I've been prompted to register my Finale 2010 on a machine it's been running on for years. Anybody else with the same experience?
Back to Top

Christopher Smith
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Christopher SmithAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2007
Total Posts : 2290
 
   Posted 6/15/2015 1:41 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
All the time. Just click through the boxes. You won't lose a registration.

I think it has to do with the machine changing configuration. This happens if I have another drive plugged or unplugged that was different the last time Finale looked. This includes USB drives, my scanner, and my phone. Fortunately, it's merely an annoyance.


Christopher Smith

Mac 2 x 2 Ghz Dual-Core Intel Xeon
OSX 10.7.5
Finale 2012c r.13
or
Mac iBook G4 733 Mhz
OSX 10.4.11
Finale 2010b r.1

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, August 12, 2022 8:09 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads