Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > "Preprocessing file for Human Playback" takes too long!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Spideriffic
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SpiderifficAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2008
Total Posts : 146
 
   Posted 6/16/2015 8:11 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi

Just upgraded to Yosemite, and Finale 2014. I click on playback, and "Preprocessing file for Human Playback" shows on the screen for several seconds before playback begins.
Not the worst thing in the world, but an annoyance since things were much quicker when I had Mavericks and Finale 2012. I'd hit the spacebar and hear music instantly. Any way to speed this up?


Finale 2012c, MacBook Pro w 8GB ram, OSX 10.9.1

Back to Top

Mike Rosen
himself



Email Address Not AvailableClick to visit Mike Rosen's website.Send a Private Message to Mike RosenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2006
Total Posts : 14146
 
   Posted 6/16/2015 10:27 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Set HP to None.

That may not be the best solution, but it's the only one I've found. And I find it annoying, too.



Mike Rosen
www.specialmillwork.com

Bass with Choir of the Sound www.choirofthesound.org
Volunteer notation editor (The Gang of Eight) for the Barbershop Harmony Society
FINALE TIPS at www.specialmillwork.com/finale-tips-and-tricks/index.html

Finale 2010, 2011, 2012c, 2014d, on Yosemite 10.10.3
Simple Entry, QWERTY keyboard, numberpad. That's my system, and I'm stickin' to it.

"As a musician, he's a damn fine woodworker."

Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 6/17/2015 2:32 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
That's hardly new to 2014. Finale has always taken ages to process HP. What gets me is that it seems to hang at around 75%, saying "processing hairpins", even in a document with no hairpins.


"This is me helping."

Finale 2014d, 2012 MacMini; 2012 MacBook Pro (10.10.3)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top

Vaughan
Registered Member

Click to send Vaughan email.Personal Homepage Not AvailableSend a Private Message to VaughanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 4984
 
   Posted 6/17/2015 5:29 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Indeed, it has nothing to do with either 2014 or Yosemite, but with the kind of file. In any case, with HP turned on it was never instant. The sounds had to be loaded (if they weren't already) and the preprocessing had to be done. Just like Wiggy, I shake my head when Finale sits there at about 75% processing all the hairpins, slides and glissandi in music without any of that. BTW, if you want to skip this preprocessing, you can always press Cmd . (period).


Vaughan

Finale 3.2 - 2014d, Sibelius 4 - 7
Tobias Giesen's plugins, full version, Robert Patterson plugins, Dolet 6 plugin
MacOS 10.10.2
MacPro 6GB, MacBookPro (2011) 8GB

Amsterdam

Back to Top

Spideriffic
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SpiderifficAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2008
Total Posts : 146
 
   Posted 6/17/2015 11:21 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I tried Cmd . with zero improvement in the wait time - ??. Setting HP playback to none does solve the problem, thank you Mike. When I hit playback for the first time in 2012, the program would take time to load sounds. Subsequent commands to play the same file would sound very quickly. With 2014, hitting play the second or third or fourth time makes you wait. and wait. For curiosity, I wish I could go back to 2012 (still installed on my computer) and compare the wait time between that and 2014. However, 2012 no longer plays at all with HP under Yosemite. It crashes every time.


Finale 2014d, MacBook Pro w 8GB ram, OSX 10.10.3

Back to Top

Caprikorn
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to CaprikornAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2011
Total Posts : 19
 
   Posted 9/27/2015 12:33 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
CMD . does not work for me, either, and I just installed Finale on a new iMac. Doesn't work on either machine I have. Maybe I'm missing the obvious, but are there any other ways to temporarily disable HP without losing custom settings? HP is great for keeping us true to our intentions before putting parts in front of live players, but there are times when we'd all rather cut to the chase of playback without HP.


Late 2011 Macbook Pro
2.5 GHz Intel Core i7
4 GB 133 MHz DDR3
OS 10.10.4
Finale 2014d
M-Audio Keystation 88es

Back to Top

Spideriffic
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SpiderifficAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2008
Total Posts : 146
 
   Posted 9/27/2015 1:31 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
The way I'm using to disable human playback is through playback controls. I don't know if it's the only way to do it, but it does make playback almost instantaneous when I want it.


Finale 2014d, MacBook Pro w 8GB ram, OSX 10.10.3

Back to Top

Mike Rosen
himself



Email Address Not AvailableClick to visit Mike Rosen's website.Send a Private Message to Mike RosenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2006
Total Posts : 14146
 
   Posted 9/27/2015 3:54 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
That's how I do it, too.



Mike Rosen
www.specialmillwork.com

Bass with Choir of the Sound www.choirofthesound.org
Volunteer copyist (The Gang of Twelve) for the Barbershop Harmony Society
FINALE TIPS at www.specialmillwork.com/finale-tips-and-tricks/index.html

Finale 2010, 2011, 2012c, 2014d, on Yosemite 10.10.4
Simple Entry, QWERTY keyboard, numberpad. That's my system, and I'm stickin' to it.

"As a musician, he's a damn fine woodworker."

Back to Top

Caprikorn
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to CaprikornAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2011
Total Posts : 19
 
   Posted 9/27/2015 5:33 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Found something interesting about the HP Plugin. You can apply its settings to specific measures or regions, and it automatically saves the settings and attaches them to the file. However, when I tried to use it, the program crashed twice, and the other times, playback was muted. Anyone using the plugin?


Finale 2014d

Late 2013 iMac
2.7 GHz Intel Core i5
16 GB 1600 MHz DDR3
Intel Iris Pro 1536 MB
M-Audio Keystation 88es

Late 2011 Macbook Pro
2.5 GHz Intel Core i7
8 GB 133 MHz DDR3
OS 10.10.5
M-Audio Keystation 88es

Back to Top

Skjalg
Accordion man



Click to send Skjalg email.Click to visit Skjalg's website.Send a Private Message to SkjalgAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2000
Total Posts : 927
 
   Posted 9/28/2015 5:19 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Caprikorn said...
Found something interesting about the HP Plugin. You can apply its settings to specific measures or regions, and it automatically saves the settings and attaches them to the file. However, when I tried to use it, the program crashed twice, and the other times, playback was muted. Anyone using the plugin?

Same here. I found that the HP plugin worked OK where no grace notes were present.


Skjalg Bjørstad, Norway

_____________________________________________

Finale 3.0.6 > 2014d, Macbook Pro OS X Yosemite (10.10.3), 8 gB RAM, 750 gB, Garritan JABB, GPO full version, Garritan COMB, Komplete 8 (Kontakt 5 etc.); Akai MPK mini, M-audio KeyStation 88es, Yamaha CP-33, PreSonus AudioBox USB, Logic Pro X A live recording here.

Back to Top

Drumkat
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DrumkatAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2003
Total Posts : 51
 
   Posted 9/29/2015 11:33 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
it takes 16 seconds typically for this to playback on my scores. hit the space bar and wait. My machine isn't a huge slouch either.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Saturday, March 28, 2020 1:40 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads