Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > bug in 2k2b  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

don378
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to don378AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2000
Total Posts : 7
 
   Posted 7/18/2002 8:58 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I use mac 2k2b on a G3/233 Powerbook
running OS 8.6 and I've found a bug
which is relatively minor, but I feel is worth
mentioning in case it hasn't been fixed in
2k3.

Here's how to create the bug:

1. Open a template with multiple systems
on the same page such as "Piano Grand
Staff" and go to page view.

2. Move a measure to an adjacent system
on the same page. It doesn't matter how
the measure is moved, or whether
spacing is contracting or expanding.
Forcing a measure up or down a system
in massmover, automatic spacing while
in speedy, or anything else I've tried have
all lead to the bug.

3. Select the speedy tool and undo the
measure move. Click on the measure
that had moved to a different system.
That speedy window will open in the
position of the measure before undoing
everything.

The problem seems to be created by
undoing a measure position from one
system to another while the speedy tool
is selected.

Don Hart
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, September 25, 2020 6:48 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads