Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Finale 2014.5 is Here!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
57 posts in this thread.
Viewing Page :
 1  2  3 
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Bill Spencer
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Bill SpencerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2006
Total Posts : 342
 
   Posted 11/18/2015 12:17 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Spotlight OK after a few minutes


MacBook Core 2 Duo 2.9 GHz 16GB Ram OS 10.9.5
Finale 2014
MOTU DP 9
Kurzweil PC3K
Minimoog

Back to Top

Vaughan
Registered Member

Click to send Vaughan email.Personal Homepage Not AvailableSend a Private Message to VaughanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 4984
 
   Posted 11/18/2015 12:26 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
As I wrote, my FAN problems are solved and I'm happy with 2014.5. This version still doesn't like mixed fonts in lyric syllables but that's hardly a major worry. I'll keep an eye on the mirroring bug and the slowdowns but so far things are looking positive.


Vaughan

Finale 3.2 - 2014d, Sibelius 4 - 7
Tobias Giesen's plugins, full version, Robert Patterson plugins, Dolet 6 plugin
MacOS 10.10.5
MacPro 6GB, MacBookPro (2011) 8GB

Amsterdam

Back to Top

Vaughan
Registered Member

Click to send Vaughan email.Personal Homepage Not AvailableSend a Private Message to VaughanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 4984
 
   Posted 11/18/2015 12:31 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
@Bruce: interesting. For me, different preferences don't get remembered, and it's really only a few. I updated first on my laptop to try things out and then moved my laptop preferences over to the MacPro to save time. Interestingly, some of the preferences which don't get saved on the laptop are showing up on the MacPro, like the position of the playback window (which is wrong on my 30" screen!) and the size the window when opening new documents (which is also wrong on the large screen). Go figure!


Vaughan

Finale 3.2 - 2014d, Sibelius 4 - 7
Tobias Giesen's plugins, full version, Robert Patterson plugins, Dolet 6 plugin
MacOS 10.10.5
MacPro 6GB, MacBookPro (2011) 8GB

Amsterdam

Back to Top

Vaughan
Registered Member

Click to send Vaughan email.Personal Homepage Not AvailableSend a Private Message to VaughanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 4984
 
   Posted 11/18/2015 1:55 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have a question to anyone here before I write to MM. I have an Apple Cinema Display hooked up to my MacPro and that used to cause problems for Finale since the monitor's mic and output were set to 48KHz and Finale had to run at 44.1KHz. Fortunately they've fixed that and I can run 2014.5 without having to dismiss 3 error messages first (or disconnect the microphone). Now I have another problem, though. Finale insists on playing back via the monitor's speakers and I have Bose speakers connected which I would rather use. I can't regulate the volume of the monitor speakers directly, either, since the Bose speakers take over the volume controls. Does anyone know how I can get Finale to choose the correct output device?


Vaughan

Finale 3.2 - 2014d, Sibelius 4 - 7
Tobias Giesen's plugins, full version, Robert Patterson plugins, Dolet 6 plugin
MacOS 10.10.5
MacPro 6GB, MacBookPro (2011) 8GB

Amsterdam

Back to Top

Mike Halloran
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Mike HalloranAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2009
Total Posts : 105
 
   Posted 11/18/2015 2:05 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Since 2014.5 exists alongside of 2014, make certain that you are opening the version that you want. opening 2014 instead of 2014.5 may be the cause of some of the initial problems.

I clicked on the Finale icon in the Dock and it opened 2014. Huh??? Oh. The 2014.5 Installer does not add a Dock alias (at least for me). I had to drag it manually from the Applications Folder to put it there.

You can have both if you want. The Dock aliases are slightly different colors. I decided to Trash the old alias by dragging it from the Dock till it disappeared. Being on El Capitán, I never expect to open 2014d again.


Mike Halloran

Finale 2014.5, SmartScore X Pro II, Encore 5.0.7
2010 iMac 2.93G i7 Quad-core with OWC eSATA mod, 20G RAM, OS 10.11.1
DP 9.01, 8.07, 7.24, Logic Pro 1021, DSP-Quattro, IK, PSP, mda, NI, Stilwell/Schwa, Izotope & Antares plugins
A G4 running OS 10.4.11 & 9.2 with legacy apps

Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 11/18/2015 2:09 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Vaughan said...
Does anyone know how I can get Finale to choose the correct output device?

Doesn't the setting in Device Setup > Audio Setup work? I have used that to select between my Mini's built-in speakers, my TB display's speakers, and my FW audio interface.

A note to everyone: Finale 2014.5 creates its own new set of folders in the system and user libraries. You might get problems if you use old plug-ins with 2014.5. Make sure that your plug-ins folder only contains the PIs installed by .5, plus Jari's latest PIs.


"This is me helping."

Finale 2014d, 2012 MacMini; 2012 MacBook Pro (10.11.1)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top

Briggity
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to BriggityAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2004
Total Posts : 27
 
   Posted 11/18/2015 3:23 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
As noted by others, 2014.5 is not saving preferences or window positions. Can't believe this got through beta-testing. This includes Auto-Save settings. I just got bit by it after 2014.5 hung on me and I lost 15 minutes of intense work...going back to 2014 for now.
Back to Top

Michael Cook
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Michael CookAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 2526
 
   Posted 11/18/2015 4:39 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Briggity said...
As noted by others, 2014.5 is not saving preferences or window positions. Can't believe this got through beta-testing. This includes Auto-Save settings. I just got bit by it after 2014.5 hung on me and I lost 15 minutes of intense work...going back to 2014 for now.

It's saving preferences on my Mac (MacBook Pro, El Capitan).

Try trashing the preferences file: it may be corrupted.


Michael Cook
Finale 3.0 - 2014
Mac OS 10.10.2

Back to Top

Vaughan
Registered Member

Click to send Vaughan email.Personal Homepage Not AvailableSend a Private Message to VaughanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 4984
 
   Posted 11/18/2015 5:11 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks, Wiggy. I never had to use that menu item before. Works fine through the Bose speakers now.


Vaughan

Finale 3.2 - 2014d, Sibelius 4 - 7
Tobias Giesen's plugins, full version, Robert Patterson plugins, Dolet 6 plugin
MacOS 10.10.5
MacPro 6GB, MacBookPro (2011) 8GB

Amsterdam

Back to Top

David Ward
Registered Member



Email Address Not AvailableClick to visit David Ward's website.Send a Private Message to David WardAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2009
Total Posts : 2834
 
   Posted 11/18/2015 5:16 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Wiggy said...
A note to everyone: Finale 2014.5 creates its own new set of folders in the system and user libraries. You might get problems if you use old plug-ins with 2014.5. Make sure that your plug-ins folder only contains the PIs installed by .5, plus Jari's latest PIs.
What about the full TGTools, which were up-dated about a year ago? Should they be OK with 2014.5? I do hope so.


David Ward
www.composers-uk.com/davidward

Finale 2014d with Mac 10.9.5
Finale 2010b with Mac 10.6.8
full TGTools

Since 2001 have used F 2001, 2003, 2007, 2009, 2010, 2014

“We enjoy the comfort of opinion without the discomfort of thought.” JFK

Back to Top

Vaughan
Registered Member

Click to send Vaughan email.Personal Homepage Not AvailableSend a Private Message to VaughanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 4984
 
   Posted 11/18/2015 5:27 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm afraid that some of the TGTools have become a bit flaky. You can't close them by clicking the close button or pressing Cmd-W or even Esc. You have to click the red close button in the upper left corner of the window. One part of a plugin which no longer works and which I'll miss is Add/Remove space in measure. You can change the amount of space in the field but it defaults to end of measure only, meaning that you can't add or remove space in mid-measure (or at the beginning). The cues plugin doesn't work because you can't select where the cue is to be placed. The plugin for automatically placing slurs does work. This was just a spot check. I'm afraid Tobias has some updating to do!


Vaughan

Finale 3.2 - 2014d, Sibelius 4 - 7
Tobias Giesen's plugins, full version, Robert Patterson plugins, Dolet 6 plugin
MacOS 10.10.5
MacPro 6GB, MacBookPro (2011) 8GB

Amsterdam

Back to Top

Vaughan
Registered Member

Click to send Vaughan email.Personal Homepage Not AvailableSend a Private Message to VaughanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 4984
 
   Posted 11/18/2015 5:37 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
The Add/Remove space plugin works on whatever mode it was set to when the update was performed. In my case it means that on my laptop I can only add/remove space at the end of the measure and on the MacPro only in mid-measure. I expect that a number of the other plugins will display similar anomalies.


Vaughan

Finale 3.2 - 2014d, Sibelius 4 - 7
Tobias Giesen's plugins, full version, Robert Patterson plugins, Dolet 6 plugin
MacOS 10.10.5
MacPro 6GB, MacBookPro (2011) 8GB

Amsterdam

Back to Top

David Ward
Registered Member



Email Address Not AvailableClick to visit David Ward's website.Send a Private Message to David WardAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2009
Total Posts : 2834
 
   Posted 11/18/2015 6:25 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Another question: if one were to open a file in F 2014.5, were to make one or two edits, and then save the file, could one open it straight away just as it is in F 2014d and continue working on it in that? Or would one have to save a 'backwards' version for this to be possible?

I should be able to work all these things out for myself once I have installed the new version next week (I downloaded it 24 hours ago), but it's always useful to know what is the experience of others.


David Ward
www.composers-uk.com/davidward

Finale 2014d with Mac 10.9.5
Finale 2010b with Mac 10.6.8
full TGTools

Since 2001 have used F 2001, 2003, 2007, 2009, 2010, 2014

“We enjoy the comfort of opinion without the discomfort of thought.” JFK

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/18/2015 6:34 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
The files should be opened the same in either version. I do get the warning that 2014.5 is the registered program for opening musx and mus files, but that might just be a Windows thing. Otherwise, the formats are the same, from my experience.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014c at present. Now 2014d.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

royal_scam
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to royal_scamAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2015
Total Posts : 1
 
   Posted 11/18/2015 10:25 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm also seeing the issue where every time I launch, it seems to have lost my preferences. It asks if I want to send information to MM, prompts about my MIDI setup, all of the windows are in the default locations, the Simple Entry keyboard shortcuts are the defaults (rather than the laptop versions, which I normally use) and any other customizations have been lost. This is at least a fairly major annoyance...
Back to Top

Gary the T
[Funny comment here.]



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Gary the TAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2000
Total Posts : 710
 
   Posted 11/18/2015 11:08 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I too am finding that Finale is not saving my preferences. Specifically, in Program Options > Save and Print, the only box I leave checked is Save Preferences When Quitting Finale. It won't stay checked if I click Apply and OK and then reopen Program Options, let alone when quitting Finale.

Interestingly, I can't find any Finale preference file at all in my Library > Preferences folder. Not even for Finale 2011 or 2014d, both of which DO save preferences when quitting Finale.


Mobile: 17" MBP (2.66 GHz Intel Core i7, 8 GB RAM, 10.10.5), True Systems Precision 8, MH LIO-8
Home: Mac Pro (2x2.4 GHz Quad-Core Intel Xeon "Westmere", 32 GB RAM; 10.10.5; boot drive 960 GB Mercury Accelsior_E2 PCIe card), OMNI, MH ULN-2, MOTU 8pre
PT HDN 11.3.2; REAPER 4.7+ (32 & 64-bit); PreSonus Studio One Pro, Central Station Plus, and FaderPort
WAY too many plugins and VIs; Sound Forge Pro; WaveLab 8.5
Finale 2011c, 2014d

Back to Top

brucecoughlin
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to brucecoughlinAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2007
Total Posts : 53
 
   Posted 11/18/2015 11:41 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
@Gary the T: Oh that's interesting. And I fixed my Preference problem (sort of, I think).

You made me discover something about my situation.

The "Save Preferences When Quitting" refuses to stay checked. So for example if I set it, hit APPLY, go to another Preference panel, come back to Print and Save it's unchecked again. Without even leaving the Preferences window. BUT after checking it and immediately quitting my preferences were saved. It STILL is unchecked when I reopen but at least at this point my main preferences got saved.

Last night when I was having problems with the Pref file not saving at all I didn't think to check that box when I set my other Preferences (I forgot that box existed). I DID hit APPLY which I thought would save preferences, but apparently that doesn't do anything.

Anyway it's sort of semi-sorted out now. That box is still unchecked so not sure what Preferences get saved now when I quit the program, if any do.

For anyone whose Preferences aren't being saved: CHECK THAT BUTTON! ("Save Prefs when quitting") just before quitting, at least til they sort out the fact that it unchecks itself... and shouldn't the default option be to have it checked when you install the program?? That would save people some trouble.


Finale 2014d for Mac (now 2014.5)
OS 10.9.5

Post Edited (brucecoughlin) : 11/19/2015 7:34:09 AM (GMT-6)

Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 11/19/2015 2:52 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
David Ward said...
Another question: if one were to open a file in F 2014.5, were to make one or two edits, and then save the file, could one open it straight away just as it is in F 2014d and continue working on it in that? Or would one have to save a 'backwards' version for this to be possible?

Yes, the .musx file format is now backwards compatible to 2014. So Finale 2020 documents can be opened on F 2014.


"This is me helping."

Finale 2014d, 2012 MacMini; 2012 MacBook Pro (10.11.1)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 11/19/2015 3:12 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Gary the T said...
…Interestingly, I can't find any Finale preference file at all in my Library > Preferences folder. Not even for Finale 2011 or 2014d, both of which DO save preferences when quitting Finale.

There are two Library folders: one at the root level, and another in your user account.
My guess is that you looked in the Library folder at the root level.
Instead, you should look for the Finale Preferences file in the other Library folder:
(user account)/Library/Preferences/Finale 2014 Preferences

By The Way, the Library folder in your user account is hidden by default.
To get there, hold down the alt key (the Option key), and use the Finder’s Go menu:
Go menu > Library

Peter


Mac Finale, 2011c, 2012c & 2014d, Dolet 6.4 plug-in, Mac OS X 10.9.5, iMac Intel Core i7, 2.93 GHz, 16 GB RAM

Back to Top

Wess
Registered Member



Click to send Wess email.Personal Homepage Not AvailableSend a Private Message to WessAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2007
Total Posts : 277
 
   Posted 11/19/2015 4:26 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
After testing the new features in this version I could say that:

the program remains again with its VERY SLOW interface mainly talking bout the unacceptable lag when scrolling dense pages or using hand grabber – not only by "currant page only", but also in "column" which was the only fastest way to scroll up down etx.
MM must answer once and forever why "save" acton takes too much time compared to any other finale version. The reason to make files be compatible (to be opened) with older version is not serious, since there is an export option.
Nothing has changed in EPS export dialog.
It seams that the only reason of boring this 2014.5 was the presence of "El Captain" and nothing else.
Reordering staves is a nice feature, but why it does not support reordering in separate pages but for the complete project? Till 2010 I was able to change freely the position of any staff through score.
Considering that "ossia tool" does not work well, this was a panacea for such needs.

Import/export PDF is a mess too.
Why do the imported PDFs appear as bitmap image when printing?
The exported PDF does not show any kind of embedded EPS graphics too.
EPS export does not interpret solid color (white-grey-black) filled objects.
Custom lines (shapes) – yes, but the only maintained filled object are the enclosure shapes with "opaque" selection.
EPS also does not include when (save as EPS) the embedded imported vector graphics  –the same situation describe above

What this "graphics tool" is for?...


Finale 2014 and earlier...
________________________________________
iMac 27" (late 2013) i7-3.50GHz, Nvidia 775 2GB, 24 GB RAM, 1 TB Fusion drive. Mavericks 10.9.2
External A+B: 1TB SSD Samsung EVO 840 + 4 TB WD Black (Thunderbolt/USB3 enclosure)
External C: 2TB WD via FireWire800 (Thunderbolt-FireWire 800 adapter)
Second monitor: HP LP2475w (Thunderbolt-HDMI cable)

Macbook pro 17" (2009) 2.80 GHz, RAM 8 GB, 500GB SSD Samsung EVO 840

MIDI: hybride piano
YAMAHA Avant Grand N1

CUSTOM MUSC FONTS & SAMPLES – VintageGHMA (Henle) & VintageECP1 (Peter's)

Post Edited (Wess) : 11/19/2015 3:38:13 AM (GMT-6)

Back to Top

Gary the T
[Funny comment here.]



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Gary the TAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2000
Total Posts : 710
 
   Posted 11/19/2015 11:05 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Peter Thomsen said...
There are two Library folders: one at the root level, and another in your user account.My guess is that you looked in the Library folder at the root level. Instead, you should look for the Finale Preferences file in the other Library folder: (user account)/Library/Preferences/Finale 2014 Preferences

By The Way, the Library folder in your user account is hidden by default. To get there, hold down the alt key (the Option key), and use the Finder’s Go menu: Go menu > Library

Peter


Peter: You were right as usual. I had looked in my user account, but didn't see the Preferences folder there, and not knowing that it was hidden, I didn't think any further about it. When I used the Option key and found the preferences, I trashed them, emptied the trash, and shut down and restarted. When I opened 2014.5, I was expecting to see the splash screen and the default stuff there. To my surprise, however, Finale opened as I had originally specified: No action. That's how I always set it. So even trashing the preferences and restarting didn't fix the issue of Save Preferences When Quitting Finale not remaining checked.

Another interesting anomaly is that in Program Options > Palettes and Backgrounds, I leave Show Rest Palette In Simply Checked. In 2011 and 2014, the palette is always there on the screen. In 2014.5, when I click away from Simple Entry to any other tool, the rest palette disappears, though my other palettes (Smart Shapes, Simple Entry, and Special Tools) stay in place.

For fun, I tried trashing the preferences and NOT restarting, and sure enough, they were all reset. But when I changed them back to my desired settings, the Save Preferences When Quitting Finale still doesn't stick, and the Simple Entry rest palette still disappears.

On a brighter note, the keyboard shortcuts for the Master Tool Palette do work for me. I always set Control+F to be Expressions, G for Smart Shapes, H for Articulations, J for Speedy Entry, K for Staff, and L for Measure, and these program normally and I can switch between the tools with no issue.


Mobile: 17" MBP (2.66 GHz Intel Core i7, 8 GB RAM, 10.10.5), True Systems Precision 8, MH LIO-8
Home: Mac Pro (2x2.4 GHz Quad-Core Intel Xeon "Westmere", 32 GB RAM; 10.10.5; boot drive 960 GB Mercury Accelsior_E2 PCIe card), OMNI, MH ULN-2, MOTU 8pre
PT HDN 11.3.2; REAPER 4.7+ (32 & 64-bit); PreSonus Studio One Pro, Central Station Plus, and FaderPort
WAY too many plugins and VIs; Sound Forge Pro; WaveLab 8.5
Finale 2011c, 2014d

Back to Top

Drumkat
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DrumkatAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2003
Total Posts : 51
 
   Posted 11/19/2015 7:00 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Have 2014.5 running on my Macbook Pro that I bravely and perhaps foolishly upgraded to EL Cap today. Now that Native Instruments is a Go I felt empowered!!

Anyway, the only real issues I'm having so far - I hope someone can simply remind me how to do it.

1. Laptop selection for inputing Simple entry. Fixed! Found it.

2. When using my midi controller to input with simple entry, --before, when I would select 16th notes for example, I could then play the passage and 16th notes would appear. This no longer happens. I can hear the sounds on that channel when playing, but the notes don't notate. They DO in Hyperscribe though.

cheers

Post Edited (Drumkat) : 11/19/2015 5:38:08 PM (GMT-6)

Back to Top

Bill Stevens
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Bill StevensAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 5408
 
   Posted 11/19/2015 7:14 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
On #2: Do you have Use MIDI Device for Input checked in the menu?

Bill


Finale 2014d (all versions since 1.0)
Finally made the move from my trusty 2011c
Staff Paper and #1 Blackwing Pencil with eraser
OS 10.9.4 on one, 10.10.3 on another

Back to Top

Drumkat
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DrumkatAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2003
Total Posts : 51
 
   Posted 11/19/2015 7:16 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I do have it checked.
Back to Top

Drumkat
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DrumkatAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2003
Total Posts : 51
 
   Posted 11/19/2015 10:44 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
okay, figured out why the keyboard was not inputing notes like normal.

This old bug that I run into for YEARS now. The file will create dead measures, at random. I can't copy notes to them, I can't do anything to them with a midi keyboard. I can hand enter them, but that's IT. So my only work around has been copy everything in that measure stack, delete said stack, insert that many measures, then paste into the new stack. Works like a charm and I don't know why it's been happening since as long as I can remember. Well the stack in the new score I was working in was 80+ measures. So it would jump the stack of dead measures.

HUGE pain in my butt and has happened with EVERY version, with new scores, with new computers and new midi. bah.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
57 posts in this thread.
Viewing Page :
 1  2  3 
   
Forum Information
Currently it is Saturday, March 28, 2020 1:40 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads