Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > 2003 in classic? crashing - help!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

droden
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to drodenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2001
Total Posts : 28
 
   Posted 7/22/2002 5:06 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Just got 2003, put the tshirt on and
installed. It worked fine in 9.2, but won't
start in 10.1.2. The title screen comes on
and freezes at "initializing floating
windows"

I could get over the fact of working in
classic if I was at least working!

Any clues?

Dennis
Back to Top

M Copyist
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to M CopyistAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2000
Total Posts : 44
 
   Posted 7/23/2002 6:59 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
What a joke !!!!
2003 does not work properly in Classic
Doesn't find Component folder or Annotation folder
Toolbar disappears everytime I open a document
Why did I spend $90 ?
Think I might be sending this one back !!
Did anyone actually test this version before it shipped
?

If anyone was thinking of getting this update, save
your money

M
Back to Top

kignature
Registered Member

Click to send kignature email.Personal Homepage Not AvailableSend a Private Message to kignatureAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 337
 
   Posted 7/23/2002 7:49 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
On 7/22/2002 9:06:00 PM, Dennis Roden wrote:
>Just got 2003, put the tshirt
>on and
>installed. It worked fine in
>9.2, but won't
>start in 10.1.2. The title
>screen comes on
>and freezes at "initializing
>floating
>windows"
>
>I could get over the fact of
>working in
>classic if I was at least
>working!
>
>Any clues?
>
>Dennis

Disable OMS. OMS doesn't work in classic. I got it to work once, but it was a fluke.

-K

Back to Top

kignature
Registered Member

Click to send kignature email.Personal Homepage Not AvailableSend a Private Message to kignatureAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 337
 
   Posted 7/23/2002 7:59 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
On 7/23/2002 10:59:00 AM, M Copyist wrote:
>What a joke !!!!
>2003 does not work properly in
>Classic

Works fine for me with 10.1.5/9.2.2

>Doesn't find Component folder
>or Annotation folder
>Toolbar disappears everytime I
>open a document

Have you tried trashing prefs? Does this happen if you boot to OS9?

If you're using OMS, I'd advise that you don't. It doesn't work with any of my software under classic.

>Why did I spend $90 ?

I dunno.

>Did anyone actually test this
>version before it shipped
>?

Yep. I was a beta tester, one of many...Should I be insulted by M. Copyist? I don't think so. Like I said, other than MIDI (which isn't Coda's fault, BTW. I have yet to see a useful OSX version of a MIDI app) it works well on my G4 450 running 10.1.5 and OS 9.2.2.

>If anyone was thinking of
>getting this update, save
>your money
>
>M

Not if you're a Finale 98 user...I personally like the new document options dialog box.

AnonX


Back to Top

musicpubl
Registered Member

Email Address Not AvailableClick to visit musicpubl's website.Send a Private Message to musicpublAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2000
Total Posts : 429
 
   Posted 7/23/2002 2:09 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Yet another Anonymous wrote:

"I have yet to see a useful OSX version of a MIDI app."

Check out Reason. Cubase/Nuendo is due out soon. And then
there's good ole Coda, quick as molasses in keeping us up-to-date
and bug free.

Back to Top

Hos
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HosAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2000
Total Posts : 60
 
   Posted 7/23/2002 5:40 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Are you using free midi then?
I'm having the same crash problems.
Back to Top

Tom A
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Tom AAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2001
Total Posts : 117
 
   Posted 7/24/2002 1:55 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I, too, experience the crash at "initializing floating
windows" while trying to boot in OS X. I repeat the
question: Any clue why this happens? Coda
Tech? (I'm using 10.1.5 on a new iMac 800 MHz.)
Back to Top

Jerry Engelbach
Registered Member



Click to send Jerry Engelbach email.Click to visit Jerry Engelbach's website.Send a Private Message to Jerry EngelbachAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2001
Total Posts : 109
 
   Posted 7/25/2002 2:05 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Maybe it's the t-shirt.
Back to Top

droden
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to drodenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2001
Total Posts : 28
 
   Posted 7/25/2002 4:58 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thomas wrote:
I, too, experience the crash at "initializing
floating
windows" while trying to boot in OS X. I
repeat the
question: Any clue why this happens?
Coda
Tech? (I'm using 10.1.5 on a new iMac
800 MHz.)

It's an extension problem. I didn't pinpoint
exactly which one after I realized MIDI
would be such a challenge, so I'm back to
9.2. Boot with extensions off or find the bad
one and it'll work.

dennis
Back to Top

Tom A
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Tom AAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2001
Total Posts : 117
 
   Posted 7/25/2002 8:31 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Right. If MIDI doesn't work, what's the
point. I think I won't beat my head against
that wall, and will use 9.2.2.

Thanks.
Back to Top

musicpubl
Registered Member

Email Address Not AvailableClick to visit musicpubl's website.Send a Private Message to musicpublAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2000
Total Posts : 429
 
   Posted 7/25/2002 9:41 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Ummm..

MIDI *does* work in OS X. I don't know who started the rumor that it
doesn't, but it's just not true. It might not work with Finale, but it
certainly works with Reason, which is OS X native.

It seems to be true that MIDI functions in Classic mode do not work,
but I cannot confirm this for certain.
Back to Top

kignature
Registered Member

Click to send kignature email.Personal Homepage Not AvailableSend a Private Message to kignatureAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 337
 
   Posted 7/25/2002 10:09 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
This may be a stupid question, but what is Reason? Doesn't seem to me that it has quite the market share that oh, say, Logic or Performer has...

Perhaps I over generalized a bit. Yes MIDI at the system level sort of works in OSX I've seen a couple of MIDI jukeboxes, but what can you do without one of the big audio/MIDI apps supporting this--the big guns are waiting for some reason. If MIDI were acceptable, don't you think we'd have seen a native version of something other than S******? Jaguire (10.2) is going to have the mother lode. I've seen some screenshots of the MIDI enhancements. It seems that Mac may have caught up to MS in the ease of use category on MIDI : just plug in the device, load the drivers and it works.

AnonX
Back to Top

musicpubl
Registered Member

Email Address Not AvailableClick to visit musicpubl's website.Send a Private Message to musicpublAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2000
Total Posts : 429
 
   Posted 7/25/2002 5:38 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I don't work for Propellerheads, but check out their website:

www.propellerheads.se

They make Reason, Recycle, Rebirth, and Rewire (which is not an
application but more of a protocol). Really awesome applications,
and they are all big time. I would guess there are more users of
Propellerheads software than Coda, but I'm not certain.

You can bet the bank that Emagic's top priority is an OS X version
of Logic. And Cubase SX/Nuendo will be out soon - weeks?

I have no clue what MOTU is doing in terms of Dig. Perf.

And it is not a small point that Sibelius is written for OS X.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, September 25, 2020 5:53 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads