Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Tied notes not playing back properly  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Robug
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to RobugAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2011
Total Posts : 144
 
   Posted 12/19/2015 8:29 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Greetings all,

I have a new file that has an anomaly in playing back tied notes. This problem occurs only in this file, not previously in other files. In the attachment, please note that the tied notes spanning measures 9 and 10 work properly. However, the same rhythmic figure in measures 11-12 plays back as if the second note is a rest. And the same occurs in measures 13-14. I have tried several reconstructions (re-tieing, rewriting, etc.) but all give the same results. I am currently using 2014d, OS X Yosemite 10.10.5 (I haven't upgraded Finale or to El Capitan because of the nightmare I encountered with the update to Yosemite). Any suggestions?


Finale 2012, 2014d
Mac OS X 10.10.5

Finale 2011b
Windows Vista/Windows 7
Adobe Professional

Post Edited (Robug) : 12/19/2015 7:32:10 AM (GMT-6)



File Attachment :
1. Sequences.musx   183KB (application/octet-stream)
This file has been downloaded 130 time(s).
Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 12/19/2015 11:46 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
The culprit is your chord symbol playback.

You are using chord playback on the same Channel (= Channel 1) as the notes.
Where the chord symbol voicing (which is lousy, By The Way) uses the same pitch as the notes, Finale gets confused, and sends an “all notes off” message to all the notes where the chord symbol playback ends (= at the barline).

If you change the chord playback to another Channel*), then the playback problem goes away.

Peter

*)
You change the chord symbol playback to another Channel in ScoreManager > Instrument List
Click the little triangle to expand the view of the Group, then click the little triangle to expand the view of Staff 1.


Mac Finale, 2012c, 2014d & 2014.5, Dolet 6.6 plug-in, Mac OS X 10.9.5, iMac Intel Core i7, 2.93 GHz, 16 GB RAM

Back to Top

Robug
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to RobugAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2011
Total Posts : 144
 
   Posted 12/19/2015 12:17 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Peter, you are a true jewel. It works perfectly now having followed your directions. I likely would have Never figured this one out on my own. And, you are correct, the chord voicings on playback are simply awful. Is it possible to "teach" new voicings to the playback? I almost always turn off "enable chord playback", except when the notation is a simple melody line.

Anyway, a Huge "Thank you" for your help....


Finale 2012, 2014d
Mac OS X 10.10.5

Finale 2011b
Windows Vista/Windows 7
Adobe Professional

Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 12/19/2015 1:14 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Robug said...
… And, you are correct, the chord voicings on playback are simply awful. Is it possible to "teach" new voicings to the playback?…

You can edit the playback of chord suffixes.
In the Chord Suffix Editor, click the button “Set Play…” to get to the dialog box Suffix Keynumber Offsets where you can set the playback intervals relative to the chord root.

The flip side is that Finale gives the same chord suffix the same playback intervals everywhere, regardless of transposition and context.

To get better voicing in every context you would need different copies of the same chord suffix, with different playback intervals.
Then use the suffix copy that plays the best voicing in the actual context.

Peter


Mac Finale, 2012c, 2014d & 2014.5, Dolet 6.6 plug-in, Mac OS X 10.9.5, iMac Intel Core i7, 2.93 GHz, 16 GB RAM

Back to Top

Robug
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to RobugAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2011
Total Posts : 144
 
   Posted 12/19/2015 1:44 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Thanks again, Peter. I'll give that a go. As I said, I rarely use chord symbol playback so I have mostly ignored that function. I will certainly correct this now that you have directed me to the solution. I send you warm greetings from tropical Panamá.....


Finale 2012, 2014d
Mac OS X 10.10.5

Finale 2011b
Windows Vista/Windows 7
Adobe Professional

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, November 22, 2019 8:50 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads