Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Please Help!!!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Zasterfly
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZasterflyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2002
Total Posts : 2
 
   Posted 7/26/2002 11:41 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
My Finale used to sound just fine but know it
plays back all weird. it dosen't sound staticy
but it get the rythyms all wrong and sounds
real choppy and it just started out of
nowhere. I re-entsalled and mess3ed around
with a few other things but nothing works.
what should
Back to Top

kignature
Registered Member

Click to send kignature email.Personal Homepage Not AvailableSend a Private Message to kignatureAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2000
Total Posts : 337
 
   Posted 7/26/2002 11:46 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Try turning off virtual memory. Sounds like you have the latest version of QuickTime which really destroys playback. If that doesn't work, go get QuickTime 4. Apple made a boo-boo.

-K
Back to Top

Zasterfly
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZasterflyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2002
Total Posts : 2
 
   Posted 7/26/2002 11:48 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanx I'll try that.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, September 25, 2020 6:59 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads