Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Finale 14.5 for mac crashes when I try to edit (delete) bookmarks  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Fox
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to FoxAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 24
 
   Posted 5/22/2016 2:51 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I could not find a way to report a problem on the Finale web site. I wasn't asking for technical support. The program crashes when I try to edit bookmarks. This is a Macbook-pro purchased in 2010. I should be able to delete a bookmark. I went to bookmarks, hit edit and tried to delete a bookmark. Crash! This happened 3 times so I gave up.
Back to Top

N. Grossingink
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to N. GrossinginkAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2002
Total Posts : 3991
 
   Posted 5/22/2016 3:01 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Pull your Finale 2014.5 preference file to the desktop. Quit and restart Finale to generate a fresh preference file. Does that work?

N.


OSX Mavericks 10.9.5
Finale 2011c, 2012c for production work
Finale 2014.5

TgTools, Patterson Plugins, JW Change and Staff Polyphony, QuicKeys 4
Mac Mini 2.4 Ghz Intel, 8GB RAM
New Belgium Fat Tire Ale

“The only reason for time is so that everything doesn't happen at once.”
–Albert Einstein

“And as you know, you don’t tell time–time tells you.”
–George Carlin

Back to Top

Fox
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to FoxAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 24
 
   Posted 5/22/2016 10:24 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
No. I did what you said. Put the preferences file on the desktop and changed its name to xpreferences. Then I got my file and tried to eliminate the existing bookmarks. It worked for two but crashed when I tried to delete the last one.
Back to Top

Fox
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to FoxAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 24
 
   Posted 5/22/2016 10:34 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Something else: I had three bookmarks: bookmark1 to bookmark3. They had been made in page mode. When I had trouble, I had tried to delete then when I was in scroll mode. So I tried to delete them in page mode. This worked. Then when I pressed bookmarks again, bookmark1 was present. It's still acting screwy but I've run out of descriptors. I think Finale just needs to look at this problem.
Back to Top

Fox
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to FoxAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 24
 
   Posted 5/22/2016 11:23 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Sorry, its me again. This whole adventure was a blind alley. After I replaced the preferences library, all of my instrument settings were gone. So I had to get rid of the new preferences file and resurrect the old one (which you wisely advised me to put on the desktop). Its where I was before and I'll just live with the bookmark problem. I still thank you for your suggestion. I just upgraded from Finale 2010 and the piece I'm working on is for a chamber orchestra. I had completed it but I transferred it to 2014.5 to get practice in using the new upgrade. So thanks again.
Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 5/23/2016 1:58 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Does this happen in any other file, or just this one?


"This is me helping."

Finale 2014.5, 2012 MacMini; 2012 MacBook Pro (10.11.4)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top

Fox
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to FoxAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 24
 
   Posted 5/24/2016 12:44 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Well, I just recently went from Finale 2010 to 2014.5 (and also downloaded the latest Apple operating system. I have been using this chamber orchestra file to get used to the new Finale edition. I had to reset my instrumentation playback array in the process...and I am not willing to do it again because it is very time consuming. Anyway, to answer your question, this is the only file I have moved to Finale 2014.5. Finale 2010 can't play on this operating system.
Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 5/24/2016 1:53 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
And do you still get the crash?


"This is me helping."

Finale 2014.5, 2012 MacMini; 2012 MacBook Pro (10.11.4)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top

Fox
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to FoxAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 24
 
   Posted 6/7/2016 1:55 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Yes. Sorry for taking so long to answer. It crashes when I try to edit a bookmark.
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 6/7/2016 2:55 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Maybe we should test the file to see if it is corrupt. May we?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, October 22, 2021 6:42 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads