Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > 2014.5 and JW plugins  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Jetcopy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to JetcopyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2000
Total Posts : 4795
 
   Posted 5/28/2016 11:06 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I don't use 2014.5 very often, but am working on a bog project in it now. I'm finding that the JW plugins only work once. If I try to use one a second time, no dialog box appears. If I quit Finale and relaunch, one plugin will work one time, then nothing else.

Anyone else experience this? Any solution?

JT


Retina Macbook Pro OSX 10.9.5, 2.5GHz Intel Core i7, 16 GB RAM

Back to Top

N. Grossingink
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to N. GrossinginkAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2002
Total Posts : 3991
 
   Posted 5/28/2016 11:20 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I can't reproduce this - the plugins work fine for me. Try swapping your preferences for a fresh set.

N.


OSX Mavericks 10.9.5
Finale 2011c, 2012c for production work
Finale 2014.5

TgTools, Patterson Plugins, JW Change and Staff Polyphony, QuicKeys 4
Mac Mini 2.4 Ghz Intel, 8GB RAM
New Belgium Fat Tire Ale

“The only reason for time is so that everything doesn't happen at once.”
–Albert Einstein

“And as you know, you don’t tell time–time tells you.”
–George Carlin

Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 5/28/2016 11:38 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Is it the same plug-in each time? You could have uncovered a bug that's causing it to hang.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart

Post Edited (Motet) : 5/28/2016 12:53:49 PM (GMT-5)

Back to Top

Mike Rosen
himself



Email Address Not AvailableClick to visit Mike Rosen's website.Send a Private Message to Mike RosenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2006
Total Posts : 14146
 
   Posted 5/28/2016 12:08 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I haven't noticed anything different.



Mike Rosen
www.specialmillwork.com

Bass with Choir of the Sound www.choirofthesound.org
Volunteer copyist (The Gang of Twelve) for the Barbershop Harmony Society
FINALE TIPS at www.specialmillwork.com/finale-tips-and-tricks/index.html

Finale 2014.5 on El Capitan
Simple Entry, QWERTY keyboard, numberpad. That's my system, and I'm stickin' to it.

"As a musician, he's a damn fine woodworker."

Back to Top

David Ward
Registered Member



Email Address Not AvailableClick to visit David Ward's website.Send a Private Message to David WardAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2009
Total Posts : 2834
 
   Posted 5/28/2016 12:39 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I think it's possible that the problem may be that you don't have the latest versions of the JW plug-ins.


David Ward
www.composers-uk.com/davidward

Finale 2014d & 2014.5 with Mac 10.9.5
Finale 2010b with Mac 10.6.8
full TGTools

Since 2001 have used F 2001, 2003, 2007, 2009, 2010, 2014

“We enjoy the comfort of opinion without the discomfort of thought.” JFK

Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 5/28/2016 12:55 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Also run File Maintenance if you don't have that automatically enabled. I recently had a JW plug-in repeatedly crash Finale and cleaning up the file fixed it.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart

Back to Top

Jetcopy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to JetcopyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2000
Total Posts : 4795
 
   Posted 5/28/2016 2:53 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
It's working now. I trashed preferences and downloaded the current plugin and re-booted. I'm not sure which one fixed it, but I thank everyone for your ideas and input.


Retina Macbook Pro OSX 10.9.5, 2.5GHz Intel Core i7, 16 GB RAM

Back to Top

encephalon
Registered Member

Email Address Not AvailableClick to visit encephalon's website.Send a Private Message to encephalonClick to Add encephalon@mac.com to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2001
Total Posts : 315
 
   Posted 5/29/2016 12:24 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I had the same problem. Updating to the latest version of the plugins seemed to fix it for me.


encephalon
27" iMac i7 3.4/32 GB RAM – 768 GB SSD – Mac OS 10.11 – Finale 2014.5 – Logic Pro
Hackintosh #1: Intel i7 Ivy Bridge 3770K/24 GB RAM/2 TB SSD Storage - Mac OS 10.11 – Vienna Ensemble Pro
Hackintosh #2/File Server: Intel i5 Sandy Bridge 2500K/16 GB RAM/8TB Storage – Mac OS 10.10 – Vienna Ensemble Pro

Back to Top

Robert Patterson
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Robert PattersonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2005
Total Posts : 658
 
   Posted 5/30/2016 8:34 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
It seems someone has given you the answer already, but just to be clear: you must use the latest versions of JW Plugins (and TGTools) with MacFin14.5. (The TGTools version is a beta on the download page, not listed in version history.)
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, January 21, 2022 9:00 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads