Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > TG Tools problem  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Michael Matthews
Registered Member

Email Address Not AvailableClick to visit Michael Matthews's website.Send a Private Message to Michael MatthewsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 1009
 
   Posted 6/3/2016 8:36 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Finale 2014.5

Has anybody else had the experience that the Align-Move plugin in the latest version of TG Tools does not work with the dynamics p and pp? ie, they do not move when the plugin is invoked, whereas the other dynamics do move.

Michael


Mac Pro 3.5GHz 6-Core Intel Xeon E5
OS X 10.11.5
64 GB RAM
Dual AMD FirePro graphics processers

M Audio Keystation Pro 88
RME Babyface

Macbook Pro 2.6 GHz Intel Core i7
OS X 10.11.5
16 GB RAM
NVIDIA GeForce GT 750M
Intel Iris Pro

Back to Top

God's servant
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to God's servantAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2016
Total Posts : 73
 
   Posted 6/4/2016 5:11 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have no idea. The only thing that I could think of is restarting you're computer, and then quitting your finale an then opening your finale.
(Click with both fingers on your finale icon>select quit>Left click on your finale icon to open finale)
Also try calling finale tech support. (PHONE NUMBER AVAILABLE ON WEBSITE)


Sorry I could not be anymore help.
Hope your problem is fixed.
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 6/5/2016 4:39 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
In the Window version, there is one TGTools feature (Smart Playback) that seems to be broken in 2014.5. I copied the 2014 version of TGTools into the Favorites plugin folder in 2014.5 and that plugin works. You might give that a try.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Michael Matthews
Registered Member

Email Address Not AvailableClick to visit Michael Matthews's website.Send a Private Message to Michael MatthewsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 1009
 
   Posted 6/7/2016 8:11 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I restart my computer and Finale at least every day, and sometimes more than once per day. I am confident that this has nothing to do with the problem.

I have also trashed preferences, and as well trashed and reinstalled TG Tools. No change.

Since no one else seems to be having this problem, I have to assume that it is something to do with my setup.

But just to be sure, would someone enter a series of dynamics and hairpin marks across several measures of a single staff, being sure to include a p pp ppp mp mf and f. Then apply TG Align move a few times and let me know if the p pp and/or ppp move along with the other dynamics and the hairpins.

Thanks in advance!

Michael


Mac Pro 3.5GHz 6-Core Intel Xeon E5
OS X 10.11.5
64 GB RAM
Dual AMD FirePro graphics processers

M Audio Keystation Pro 88
RME Babyface

Macbook Pro 2.6 GHz Intel Core i7
OS X 10.11.5
16 GB RAM
NVIDIA GeForce GT 750M
Intel Iris Pro

Back to Top

BvdPress
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to BvdPressAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 1006
 
   Posted 6/7/2016 9:33 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Make sure you have the current version. To put it bluntly, the old version does not work. You are not alone.

Get the new version and you will be all set. I use "Align-Move plugin" all day and everyday.


Bryan Doughty
BVD Press, Music Express, BrassWorks4, Timber Ridge Music,
Kiwi Press, Serendipity Press and Cimarron Music Press
[email protected]
http://www.cimarronmusic.com/

Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 6/7/2016 12:45 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Michael,

Have you edited those dynamics (p, pp, etc.) or the dynamics category in any way? My guess would be that somehow TGTools doesn't know they're dynamics. If you haven't changed Finale's default document, create a new one with those out-of-the-box dynamics. If you have altered the default document, someone who hasn't can upload a file for you here.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart

Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 6/7/2016 2:01 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
The attached works for me. Download it and try it.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart



File Attachment :
align.musx   85KB (application/octet-stream)
This file has been downloaded 151 time(s).
Back to Top

Michael Matthews
Registered Member

Email Address Not AvailableClick to visit Michael Matthews's website.Send a Private Message to Michael MatthewsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 1009
 
   Posted 6/8/2016 5:06 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks, Motet. Obviously something is up with my setup. I have the latest versions of TG Tools and everything else. I will double check to see if I have edited the dynamics in some way.


Mac Pro 3.5GHz 6-Core Intel Xeon E5
OS X 10.11.5
64 GB RAM
Dual AMD FirePro graphics processers

M Audio Keystation Pro 88
RME Babyface

Macbook Pro 2.6 GHz Intel Core i7
OS X 10.11.5
16 GB RAM
NVIDIA GeForce GT 750M
Intel Iris Pro

Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 6/8/2016 11:51 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Try the above attachment.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, August 11, 2020 1:22 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads