Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Entering Music with Midi Not working  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

ChordalChoirs
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ChordalChoirsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 1999
Total Posts : 467
 
   Posted 6/10/2016 12:25 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm having a hard time entering music. I hold down the notes on the midi keyboard and press the duration note on the computer keyboard with no results. It is also not letting me change notes, when I position the crossbar on the chord or note and push the note on the midi keyboard and then push Enter on the computer keyboard.

Why are these simple commands not working?

Finale 2014


Musicprose, Finale 3.72, 2001, 2002, 2003, 2004, 2005, 2006, 2011 - Windows 7 or Macbook Pro

M-Audio Uno Interface; CP137 Kawai Digital Piano

Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 6/10/2016 1:27 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Are you using Simple or Speedy Entry?

Is "Use MIDI Device for Input" checked?

Does the MIDI keyboard work with other applications, Garageband, Logic?


"This is me helping."

Finale 2014.5, 2012 MacMini; 2012 MacBook Pro (10.11.4)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top

ChordalChoirs
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ChordalChoirsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 1999
Total Posts : 467
 
   Posted 6/10/2016 2:02 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Speedy Entry, but I just did it with Simple due to the problem. Yes "Use Midi Device for Input" is checked. Finale plays out on the Midi Keyboard just fine. I've had it working a few times, but most of the time it doesn't work to input it in Speedy. I'm just not sure why.


Musicprose, Finale 3.72, 2001, 2002, 2003, 2004, 2005, 2006, 2011 - Windows 7 or Macbook Pro

M-Audio Uno Interface; CP137 Kawai Digital Piano

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 6/10/2016 5:33 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
What is your MIDI Thru setting?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

ChordalChoirs
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ChordalChoirsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 1999
Total Posts : 467
 
   Posted 6/12/2016 8:37 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks Zuill.

I have MIDI Thru off, but I have everything playing thru my Digital Piano. It doesn't seem to affect anything if MIDI Thru is off or on. I've tried it both ways.


Musicprose, Finale 3.72, 2001, 2002, 2003, 2004, 2005, 2006, 2011 - Windows 7 or Macbook Pro

M-Audio Uno Interface; CP137 Kawai Digital Piano

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 6/12/2016 9:53 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Does the MIDI work with other programs? If not, it sounds like the keyboard is not hooked up properly. How is it connected?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

ChordalChoirs
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ChordalChoirsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 1999
Total Posts : 467
 
   Posted 6/12/2016 5:51 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
With Finale the digital keyboard works perfectly with playback and sometimes works with entry. I'm just having a hard time figuring out what setting is throwing it off as I have it set for input and output through Midi.


Musicprose, Finale 3.72, 2001, 2002, 2003, 2004, 2005, 2006, 2011 - Windows 7 or Macbook Pro

M-Audio Uno Interface; CP137 Kawai Digital Piano

Back to Top

ChordalChoirs
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ChordalChoirsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 1999
Total Posts : 467
 
   Posted 6/12/2016 5:52 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have Finale 4.5 now.


Musicprose, Finale 3.72, 2001, 2002, 2003, 2004, 2005, 2006, 2011 - Windows 7 or Macbook Pro

M-Audio Uno Interface; CP137 Kawai Digital Piano

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 6/12/2016 7:40 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Maybe the interface is failing. You might need to replace it.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

ChordalChoirs
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ChordalChoirsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 1999
Total Posts : 467
 
   Posted 6/12/2016 7:46 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
The Output works great. Sounds suspicious to me like it should be a setting, but you may be right.


Musicprose, Finale 3.72, 2001, 2002, 2003, 2004, 2005, 2006, 2011 - Windows 7 or Macbook Pro

M-Audio Uno Interface; CP137 Kawai Digital Piano

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 6/12/2016 7:54 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Try hooking only the keyboard out to computer in and not the other one. Then set MIDI Thru to Smart. See if the internal sounds of Finale work, and if MIDI input works.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

ChordalChoirs
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ChordalChoirsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 1999
Total Posts : 467
 
   Posted 6/13/2016 8:13 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Getting a new midi cable connection. The Midi In the problem I noticed. Thanks!


Musicprose, Finale 3.72, 2001, 2002, 2003, 2004, 2005, 2006, 2011 - Windows 7 or Macbook Pro

M-Audio Uno Interface; CP137 Kawai Digital Piano

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, August 26, 2019 4:59 AM (GMT -5)
There are a total of 407,481 posts in 58,781 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads