Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Fin 25 Bug? Copy + paste multiple  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Shnootre
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ShnootreAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2000
Total Posts : 952
 
   Posted 8/17/2016 2:11 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Maybe it's me? Maybe a bug.

Trying to copy hairpins through all the winds. I set the filter to only copy "smart shapes assigned to beats"
click copy on the picc staff
click option + command v for "paste multiple"
choose "paste vertically" 5 times.
choose ok

Get...nothing.

Always worked for me in prior versions.


Daniel Sonenberg
Macbook Pro 2.5 GHz Intel Core i7
OSX 10.9.4
16 gig ram
GPO4 full and JABB3
Finale 2014c

Back to Top

Shnootre
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ShnootreAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2000
Total Posts : 952
 
   Posted 8/17/2016 2:13 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
pasting one staff at a time works, so it's not the filter.


Daniel Sonenberg
Macbook Pro 2.5 GHz Intel Core i7
OSX 10.9.4
16 gig ram
GPO4 full and JABB3
Finale 2014c

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, November 19, 2019 11:14 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads