Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > ritardando and a tempos  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

duronimo
Registered Member

Click to send duronimo email.Personal Homepage Not AvailableSend a Private Message to duronimoAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2004
Total Posts : 45
 
   Posted 9/23/2016 7:51 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I am still having trouble. I am wondering if I have a bug of some sort.

I have used the pit and a tempo on the first verse and then assigned them in the same place on the 2nd verse but it ignores them both. So annoying. In fact it was ignoring the atempo and kept retarding??? Can anyone help me as to what I do. Thanks


I am a Finale 2011 user.

Back to Top

Mike Rosen
himself



Email Address Not AvailableClick to visit Mike Rosen's website.Send a Private Message to Mike RosenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2006
Total Posts : 14146
 
   Posted 9/23/2016 9:53 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Can you post the file so we can have a look?



Mike Rosen
www.specialmillwork.com

Bass with Choir of the Sound www.choirofthesound.org
Volunteer copyist (The Gang of Twelve) for the Barbershop Harmony Society
FINALE TIPS at www.specialmillwork.com/finale-tips-and-tricks/index.html

Finale 2014.5 on El Capitan
Simple Entry, QWERTY keyboard, numberpad. That's my system, and I'm stickin' to it.

"As a musician, he's a damn fine woodworker."

Back to Top

duronimo
Registered Member

Click to send duronimo email.Personal Homepage Not AvailableSend a Private Message to duronimoAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2004
Total Posts : 45
 
   Posted 9/24/2016 3:51 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
sure I can but who do i send it to??


I am a Finale 2011 user.

Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 9/24/2016 8:31 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Attach it to your post.

To get there:
1) Click the button “Post Reply” (= the button between “New Topic” and “Printable”) - Do NOT use the “Quick Reply”.
2) In the Message pane, go to the line “Add Attachment”, and click the button “Attachment Manager”-

Peter


Mac Finale, 2012c, 2014d & 2014.5, Dolet 6.6 plug-in, Mac OS X 10.11.6, iMac Intel Core i7, 2.93 GHz, 16 GB RAM

Back to Top

duronimo
Registered Member

Click to send duronimo email.Personal Homepage Not AvailableSend a Private Message to duronimoAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2004
Total Posts : 45
 
   Posted 9/25/2016 2:22 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Here is a file that I am having trouble with. The rits and a tempos are not working during playback? Its a basic arrangement which needs more work however i cannot get past this point. Can anyone help me please.


I am a Finale 2011 user.



File Attachment :
once in royal.musx   118KB (application/octet-stream)
This file has been downloaded 178 time(s).
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, December 4, 2020 2:56 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads