Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > softsynth suddenly vanished from finale 25  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Somtow
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SomtowAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2004
Total Posts : 11
 
   Posted 10/15/2016 3:46 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I just started using finale 25 on a mac os system. After about a month. I was suddenly unable to access any softsynth sounds. It happened right in the middle of composing. Suddenly they were gone. All the other libraries I use, Garritan etc. are fine. I can select the softsynth library as a choice - it just doesn't produce any sounds. It is a problem because there are one or two sounds that I have always used from that library even while the majority of the sounds I use come from other libraries.

Any thoughts?
Back to Top

Bill Stevens
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Bill StevensAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 5408
 
   Posted 10/15/2016 6:10 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
All files, or one file? Is there still a problem after restarting Finale? Rebooting the Mac?

If it's one file, can you post a sample here?

Bill


Finale 2014.5 (all versions since 1.0)
Finally made the move from my trusty 2011c
Staff Paper and #1 Blackwing Pencil with eraser
OS 10.9.4 on one, 10.10.5 on another

Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 10/16/2016 2:01 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
FWIW, I can use SoftSynth sounds exactly as in previous versions of Finale, so the good new is that it's probably a setting or installation issue unique to your computer.


Finale v.25, 2012 MacMini; 2012 MacBook Pro (10.11.6)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, September 29, 2020 11:11 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads