Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Need to tie back from first chord in coda  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

pablopaul
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to pablopaulAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2014
Total Posts : 3
 
   Posted 11/7/2016 8:06 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Okay. I know this topic has been covered before, but the solution that works for nearly everyone else is not working for me. I want to create a tie end to the first chord in a Coda. I have followed these steps: (1) switch to Speedy Entry, (2) click Zero, (3) option-click in the first measure of the coda on the chord to which I want to add a tie end. The Edit Frame window opens, but when I check the box that says "Tie End" and then click "OK", the tie ends do not appear. And, when I go back into that same Edit Frame window, the "Tie End" boxes are unchecked! I am in the correct layer and certain that I am editing the correct group of notes, but it's just not taking. I have tried adding a forward tie in this same Edit Frame window, and those work, but not the tie end. What gives?

Finale 25.1
iMac (27-inch, Mid 2011)
macOS Sierra 10.12.2

Post Edited (pablopaul) : 11/7/2016 7:10:26 PM (GMT-6)

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/7/2016 8:23 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Does the first measure of the Coda start a system?

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

jim dukey
Registered Member

Click to send jim dukey email.Personal Homepage Not AvailableSend a Private Message to jim dukeyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 1082
 
   Posted 11/7/2016 8:58 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Opt/= used to do it in Speedy.
Doesn't work for me in F25.1


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.

Back to Top

jim dukey
Registered Member

Click to send jim dukey email.Personal Homepage Not AvailableSend a Private Message to jim dukeyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 1082
 
   Posted 11/7/2016 10:49 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Hmm, does it need to be in Page Vie for Opt/=?
I'll try it!


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.

Back to Top

jim dukey
Registered Member

Click to send jim dukey email.Personal Homepage Not AvailableSend a Private Message to jim dukeyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 1082
 
   Posted 11/7/2016 10:52 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Woo-Hoo!
I put my Score in Page, bumped a couple of measure to get the Coda at the beginning of a system, and Boom, there they were!
Thanks for the subtle hint, Zuill!


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.

Back to Top

pablopaul
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to pablopaulAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2014
Total Posts : 3
 
   Posted 11/8/2016 1:29 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
The Coda is at the beginning of a system. I even removed and re-did the whole Coda system, this time using the Create Coda System plug-in. But, as usual, when I get into the Edit Frame window, check "Tie End", and click "OK", it doesn't work. And when I go back to the Edit Frame window, the box is unchecked again. I have tried checking the "Tie Start" box, and that works just fine.

Any other suggestions?
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/8/2016 1:37 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
We might need to examine the file to see what's going on.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

jim dukey
Registered Member

Click to send jim dukey email.Personal Homepage Not AvailableSend a Private Message to jim dukeyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 1082
 
   Posted 11/8/2016 2:15 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
OK, so that ( opt=) didn't work.
Sigh.
I'll read up on it.


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.

Back to Top

jim dukey
Registered Member

Click to send jim dukey email.Personal Homepage Not AvailableSend a Private Message to jim dukeyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 1082
 
   Posted 11/8/2016 2:23 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Well, I put in a regular tie, used Special Tools to drag it over to the other side of the note, where I wanted it, looks OK to me.
I put it in the Score, and it was in the Part, needing a little dragging to clean it up.
Didn't try playback, tho.
How do you "Click 0" in Speedy?


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.

Post Edited (jim dukey) : 11/8/2016 1:26:31 AM (GMT-6)

Back to Top

pablopaul
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to pablopaulAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2014
Total Posts : 3
 
   Posted 11/9/2016 5:53 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I used the regular-tie-dragged-to-the-other-side workaround. (Thanks, Jim.) Unfortunately, this doesn't do anything for playback, but it will suffice for printing. Thanks to all of you for your suggestions.
Back to Top

jim dukey
Registered Member

Click to send jim dukey email.Personal Homepage Not AvailableSend a Private Message to jim dukeyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 1082
 
   Posted 11/10/2016 11:43 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
All I can find in the User Manual is how flip the tie up or down, not back.
Maybe an update will fix it.Or is there another way now?
Another workaround for PB is to create a PB-Only File, and write ( drag ) it out, without Coda, DS, etc.


Molecular Computer, Powered by Fusion in a Jar. Finale 3000, Wireless ESP Module, No Physical Interface, Printed Parts Manifest by The Universe,
SOOOO Boring! Now Everybody is Friggin' Mozart.

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/10/2016 1:53 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
It works fine for me in Windows. I am on 2014.5. In both Simple and Speedy Shift ties forward and Shift T ties backwards.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, December 4, 2020 3:29 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads