Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > The Mystery of the Disappearing Text Block Content  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Hector Pascal
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Hector PascalAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2007
Total Posts : 339
 
   Posted 11/20/2016 7:20 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Greetings all,

Once upon a time, I made a text block to display some info in the footer of my score. I then set it to display on page range 2 through to the end of the score. Nothing suspicious so far.

Some weeks later, wishing to remind myself of the font size that I had used for that footer, I opened the file, double clicked on the text block using the arrow tool, at which point the content of the said text block vanished, leaving only its handle. I immediately clicked away from the vanished text block content and re-drew the screen, alas the content didn't reappear. I then did "undo" but it did nothing. I resorted to closing the file without saving. Upon opening the file, the footer showed itself normally.

To date, this vanishing text block content issue has happened regularly for me in a variety of different scores.

Is this vanishing text block content behaviour known to others here on the forum?

Best wishes,
Hector Pascal.
Fin 25, Mac Pro.

Edit: PS: I should add that this is an intermittent issue.

Post Edited (Hector Pascal) : 11/20/2016 5:25:33 PM (GMT-6)

Back to Top

N. Grossingink
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to N. GrossinginkAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2002
Total Posts : 3991
 
   Posted 11/20/2016 7:51 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Yes, this happens to me occasionally. It seems to happen when I am typing over existing text to change the content of the text box. If I continue to type, finish, click away and redraw, the text always appears. I can't explain what's going on.

Next time try 2 undos.

N.


OSX El Capitan 10.11.6
Finale 2011c, 2012c for production work

Finale 2014.5, not used by my clients

(Finale v25 - not interested yet)

TgTools, Patterson Plugins, JW Change and Staff Polyphony, QuicKeys 4
Mac Mini 2.4 Ghz Intel, 8GB RAM
New Belgium Fat Tire Ale

"At last, fortissimo!"
–Gustav Mahler, on visiting Niagara Falls

Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 11/21/2016 1:51 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Here is another way.
As Far As I Can Tell, it always works:

When you are in the Text Tool, drag-select the text block handle.
Without de-selecting the handle, go to
Text menu > Edit Text…
Use the window Edit Text to edit the Text Block.

Peter


Mac Finale, 2012c, 2014d & 2014.5, Dolet 6.6 plug-in, Mac OS X 10.11.6, iMac Intel Core i7, 2.93 GHz, 16 GB RAM

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Thursday, October 29, 2020 1:47 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads