Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Finale 25 Printing as if on denim??  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

dwgalviniii
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to dwgalviniiiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2011
Total Posts : 24
 
   Posted 11/30/2016 2:26 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm loving the new Finale. I'm running it on OS X El Capitan, and it's so much faster and more efficient than Finale 2014.5. Only a couple quibbles with it though. One of them being pretty major for someone like me who creates and prints music so often:

Anything printed from the new Finale, even if exported to PDF – PDFs which, incidentally, look as good as if they were created with Finale 2014.5 – looks like it was printed on denim. I can print the same document in Finale 2014.5 and it looks clean and professional, but for some reason, Finale 25 just prints horribly. Anyone else experiencing this? I've tried messing with DPI, etc. and nothing helps. What do I do? This is a pretty big problem for me!!


dwgalviniii


Image Attachment :
Image Preview
20161130_131004.jpg
  1.22Mb (image/jpeg)
This image has been viewed 152 time(s).
Back to Top

N. Grossingink
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to N. GrossinginkAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2002
Total Posts : 3991
 
   Posted 11/30/2016 2:54 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Take a look at this discussion-

forum.makemusic.com/default.aspx?f=6&m=488882

N.


OSX El Capitan 10.11.6
Finale 2011c, 2012c for production work

Finale 2014.5, not used by my clients

(Finale v25 - not interested yet)

TgTools, Patterson Plugins, JW Change and Staff Polyphony, QuicKeys 4
Mac Mini 2.4 Ghz Intel, 8GB RAM
New Belgium Fat Tire Ale

"At last, fortissimo!"
–Gustav Mahler, on visiting Niagara Falls

Back to Top

dwgalviniii
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to dwgalviniiiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2011
Total Posts : 24
 
   Posted 11/30/2016 3:14 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Sorry. Many thanks.


dwgalviniii

Back to Top

Vaughan
Registered Member

Click to send Vaughan email.Personal Homepage Not AvailableSend a Private Message to VaughanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 4984
 
   Posted 11/30/2016 3:31 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
That's a good way of describing how it looks! Here's the salient information:

I discovered that in the print dialog Color Matching was set to ColorSync. I changed this to the other setting, 'in printer' and now the printout is as it should be. Strange that ColorSync has been selected in the Finale print dialogs for as long as I can remember (also in 2014.5) and it has never caused this problem. I wonder if many other users are having problems with this. It is something people could easily overlook, or blame on the printer.


Vaughan

Finale 3.2 - 25.1, Sibelius 4 - 7
Patterson's plugins, Tobias' plugins, full version, waiting for Jari's plugin update
MacOS 10.12
MacPro (2016) 16 GB, MacBookPro (2011) 8 GB

Amsterdam

Back to Top

dwgalviniii
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to dwgalviniiiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2011
Total Posts : 24
 
   Posted 11/30/2016 3:55 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Unfortunately, ColorSync isn't selected, and hasn't been, and I still have the problem. :-/


dwgalviniii

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Sunday, July 21, 2019 2:33 AM (GMT -5)
There are a total of 407,481 posts in 58,781 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads