Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Problem with playback using the new updated version.. 25.2  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

geolos
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to geolosAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2005
Total Posts : 75
 
   Posted 12/13/2016 11:54 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I use an imac. I am using macOS Sierra 10.12.2 and just updated to Finale 25.2. I'm having a problem with playback. I use to be able to put put in the mm number and hit playback. Has Finale changed that because now it will only play back starting on the page I am on. I've been reading that others have the problem and that they removed Finalescript. I don't know where to find that. Any help would be wonderful. Thanks. George
Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 12/14/2016 2:57 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Sounds like your Playback settings have changed to playback from the leftmost measure. Click on the little black triangle in the playback window to access the settings.


Finale v.25.1, 2012 MacMini; 2012 MacBook Pro (10.11.6 / 10.12.1)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top

Mike Halloran
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Mike HalloranAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2009
Total Posts : 105
 
   Posted 12/14/2016 9:57 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Dr. Wiggy said...
Sounds like your Playback settings have changed to playback from the leftmost measure. Click on the little black triangle in the playback window to access the settings.


This was a deliberate change made in 25.2. The person who complained thought it was a bug. Nope!

/makemusic.zendesk.com/hc/en-us/community/posts/239585788-V25-2-update-BUG

There are other changes made to audio settings for both Mac and Windows:

/makemusic.zendesk.com/hc/en-us/articles/225685588-What-s-new-in-Finale-Version-25-

Originally, the Read Me files lacked this info till some jerk brought it to their attention. idea

/makemusic.zendesk.com/hc/en-us/community/posts/245468807-Where-is-the-25-2-Read-Me


Mike Halloran

Finale 25.1 & 2014.5, SmartScore X Pro II, Encore 5.0.7
2010 iMac 2.93G i7 Quad w/ OWC eSATA mod, 20G RAM, OS 10.12.1, 2T SSD
DP 9.1, 8.07, 7.24, Logic Pro X 10.2.4, DSP-Quattro, PSP, IK, NI, Eventide, Izotope & Antares plugins
G4 running OS 10.4.11 & 9.2 with legacy apps

Back to Top

geolos
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to geolosAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2005
Total Posts : 75
 
   Posted 12/14/2016 10:48 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Mike, thanks for the info! I got it working correctly today.

George
Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 12/15/2016 6:25 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I can confirm that if you select "Leftmost Measure" in playback options, you can't select a measure to play from. That kind of makes sense.
However, if you choose the other option for Playback Region, then you can enter any measure number. Also, STOP resets the counter when this option is chosen.

What's odd is that "Leftmost Measure" is NOT the default, so you should only get these issues if you deliberately select it.


Finale v.25.1, 2012 MacMini; 2012 MacBook Pro (10.11.6 / 10.12.1)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Post Edited (Dr. Wiggy) : 12/15/2016 5:23:06 AM (GMT-6)

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, September 20, 2019 10:29 PM (GMT -5)
There are a total of 407,481 posts in 58,781 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads